WAN miniport or Nic fast Ethernet (cFosSpeed problem)

Discussion in 'LnS English Forum' started by Otreus, Apr 30, 2008.

Thread Status:
Not open for further replies.
  1. Otreus

    Otreus Registered Member

    Joined:
    Sep 22, 2003
    Posts:
    16
    Hi:)
    I have installed cFosSpeed but don't work correctly with LnS. I have see that in the forum some people have resolve the problem enable the WAN miniport, i have test this solution and it works perfectly but i have doubt if it is a correct solution. Can u use this setting or is danger?
    I have do the Shields Up test for all the ports and result all green

    Thank's :)
     
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Hi,

    If you see your IP address in the Welcome Tab, and if statistics are increasing (still on this page) when you use internet, then Look 'n' Stop is properly configured.

    This is basically the same verification I asked here:
    https://www.wilderssecurity.com/showthread.php?t=168577&highlight=cFosSpeed and I guess you are referring to that post too.

    I'm afraid selecting another network interface just avoids the issue without really solving it.

    Maybe this thread is more relevant to solve the issue with cFosSpeed:
    https://www.wilderssecurity.com/showthread.php?t=136404&highlight=cFosSpeed

    If you come back to the normal adapter selection, and if it doesn't work, then you should look at the log to see what is blocked exactly.

    Regards,

    Frederic
     
  3. Otreus

    Otreus Registered Member

    Joined:
    Sep 22, 2003
    Posts:
    16
    i don't see the IP, the ip is 0.0.0.0o_O o_O o_O

    Why the connection works perfectly anyway?

    is hard translate the solution post in the other post, can u tell me exacly what rules i must create? Many thank's

    the LnS Log is clear, is strange that :oops:
     
  4. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    This means simply Look 'n' Stop is watching a wrong network interface.
    So you should not change the selection to Wan Miniport, but keep the selection on the interface you are connected with (and usually the automatic selection does that for you).

    Then the IP will be back and information in the log too.
    And probably you will see ICMP packets described in the second post I've referenced. With a right click you can allow them.

    Regards,

    Frederic
     
  5. Otreus

    Otreus Registered Member

    Joined:
    Sep 22, 2003
    Posts:
    16
  6. ktango

    ktango Registered Member

    Joined:
    Dec 7, 2006
    Posts:
    39
    Hi Otreus,

    Please adding the following rule to LNS ruleset。
     

    Attached Files:

  7. Otreus

    Otreus Registered Member

    Joined:
    Sep 22, 2003
    Posts:
    16

    thank's ktango:)

    i must delete my second rule (http://img84.imageshack.us/my.php?image=25652740ys3.gif) and add your or i must add your rule without delete mine?

    Is correct and secure the rule that i have create?
     
  8. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    My understanding is you should refine the rule you created:
    - the name & description
    - Inbound only
    - the IP Address (Equal to My @)

    This is exactly what was proposed by Climenole at the end of the second thread I referenced above.

    Regards,

    Frederic
     
  9. Otreus

    Otreus Registered Member

    Joined:
    Sep 22, 2003
    Posts:
    16
    so the ktango rule is perfect?
     
  10. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Yes, this is my understanding.

    If you don't want to lose your rule (in case Ktango's rule doesn't work for you), what you can do:
    - you duplicate your rule
    - you edit it to apply Ktango's proposal
    - you deactivate the other rule (the green checkbox on the left)
    - you press the Apply button (if not already greyed)
    - you verify it works
    - you remove the deactived rule (this is just to keep the ruleset clean)
    - you press the Apply button again (if not already greyed)
    - you save the ruleset

    Frederic
     
    Last edited: May 1, 2008
  11. Otreus

    Otreus Registered Member

    Joined:
    Sep 22, 2003
    Posts:
    16
    i have apply the ktango rule's and work perfectly:p

    Many thank's Frederic and ktango:thumb:
     
Thread Status:
Not open for further replies.