Waiting (too long) for response!

Discussion in 'other software & services' started by The Shadow, Jan 26, 2013.

Thread Status:
Not open for further replies.
  1. The Shadow

    The Shadow Registered Member

    Joined:
    Jan 24, 2012
    Posts:
    814
    Location:
    USA
    Hey guys,

    Lately I'm experiencing a very long wait for some often used url's (favorites) in IE9. One such url is for the Regal Movie Theaters....

    http://www.regmovies.com/

    Would someone please try the website in their browser so that I can determine if the problem I'm experiencing is the website or my IE9?

    TS
     
  2. Bodhitree

    Bodhitree Registered Member

    Joined:
    Dec 5, 2012
    Posts:
    567
    Its the website, its very slow.
     
  3. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    what is too long? It took few seconds to display that link and subsequent links. Using FF so maybe the site issue (or the active element they use)
     
  4. Kerodo

    Kerodo Registered Member

    Joined:
    Oct 5, 2004
    Posts:
    7,786
    Yeah, when I clicked that link in Chrome, it took forever for the page to load (5-10 seconds or more). It's the site...
     
  5. SweX

    SweX Registered Member

    Joined:
    Apr 21, 2007
    Posts:
    6,429
    Yes indeed :thumb:
     
  6. Wild Hunter

    Wild Hunter Former Poster

    Joined:
    Oct 13, 2012
    Posts:
    1,375
    Loaded normally here with IE9 (4-6 seconds, 6 seconds first attempt, 4 seconds second attempt).
     
  7. The Shadow

    The Shadow Registered Member

    Joined:
    Jan 24, 2012
    Posts:
    814
    Location:
    USA
    Thanks guys.

    That url (as well as a couple other favorites of mine) take anywhere from 5 to 20 seconds to respond, sometimes even timing-out, so I was starting to suspect IE9. I even tried disabling my IE9 addons, but that didn't help the situation! :doubt:

    TS
     
  8. Bodhitree

    Bodhitree Registered Member

    Joined:
    Dec 5, 2012
    Posts:
    567
    6 seconds is normal? Jesus..

    I get EXTREMELY annoyed if I have to wait more than 1 second, and try to have load times of 0.50 or less. 4-6 seconds would seem like an eternity.
     
  9. The Shadow

    The Shadow Registered Member

    Joined:
    Jan 24, 2012
    Posts:
    814
    Location:
    USA
    Yeah, sometimes it will load that 'quickly' for me as well, but more often than not (especially with multiple IE9 tabs open) it can take 'forever'!

    TS
     
  10. Wendi

    Wendi Registered Member

    Joined:
    Aug 8, 2008
    Posts:
    522
    Location:
    NY, USA
    Hi TS,

    While there's always going to be some problematic websites, I recently encountered similar problems with IE9 and slow internet browsing.

    After trying the many potential remedies suggested by Wilders members I concluded that (in my case) IE9 had a problem. Since I couldn't identify the problem with IE9 I installed Google Chrome and while I am not enamored with the Chrome interface there is no question that it solved my slow browsing issue!

    Wendi
     
    Last edited: Jan 26, 2013
  11. Mman79

    Mman79 Registered Member

    Joined:
    Sep 19, 2012
    Posts:
    2,016
    Location:
    North America
    Holy Lord, it's the website Shadow. I almost gave up on it thinking it was down. I'm using CyberFox 18.01.
     
  12. Robin A.

    Robin A. Registered Member

    Joined:
    Feb 25, 2006
    Posts:
    2,283
    2 seconds with IE10, 10 seconds with Firefox stable, in my case (outside of the US).
     
  13. Wild Hunter

    Wild Hunter Former Poster

    Joined:
    Oct 13, 2012
    Posts:
    1,375
    Normal for a heavy and slow site such as that one, lol.

    BTW, after browsing that site a bit more, I experienced all the issues the OP is reporting.
     
Loading...
Thread Status:
Not open for further replies.