w7 issue i can disable a douple Controller High Definition Audio

Discussion in 'other software & services' started by mantra, Mar 22, 2011.

Thread Status:
Not open for further replies.
  1. mantra

    mantra Registered Member

    Joined:
    Jan 25, 2005
    Posts:
    5,118
    Hi

    i update my ati drivers and the realtek high definition drivers

    i have 2 Controller High Definition Audio

    and i can not disable one
    one is for realtek

    the other is of the video card
    i disable it
    reboot and it's enabled again



    ps i remember under xp i was able to disable the ati audio codec
    under Windows 7 , at every reboot , re-enable the second High Definition Audio
    here is disabled first screenshot
    i just reboot and it's enabled again
    and i run devmgmt.msc with the administrator rights
    and look the second screenshot

    by the way i can not install the ati drviers any more

    because the ati video installer finish with an error ""the INF file was not found." and i did not find a way to fix it
    bloody windows 7


    thanks
     

    Attached Files:

    Last edited: Mar 22, 2011
  2. dw426

    dw426 Registered Member

    Joined:
    Jan 3, 2007
    Posts:
    5,543
    Did you actually go into "Sound" in the control panel to see if the ATI HDMI controller was set as your default sound output? If there is a green checkmark next to it, it is set as default and your other hi def output won't work. Select the output you want to use as default and that should be it. You don't really need to "disable" anything. It happened to me when I put my ATI card in.
     
  3. mantra

    mantra Registered Member

    Joined:
    Jan 25, 2005
    Posts:
    5,118
    in sound in the control panel there is not ati hdmi
    only realtek

    thanks
     
Loading...
Thread Status:
Not open for further replies.