W7/ESS remote desktop/homegroup not working

Discussion in 'ESET Smart Security' started by Impact9, Jul 11, 2009.

Thread Status:
Not open for further replies.
  1. Impact9

    Impact9 Registered Member

    Joined:
    Jul 11, 2009
    Posts:
    4
    Hi guys. I'm having a issue with my laptop and desktop with ESS and Windows 7. I tried running ESS in learning mode and thought I had everything "educated" since I had finally got remote desktop, homegroup, and file sharing to work. I returned to automatic mode and everything continued working fine for several hours.

    That was until my computers went into standby mode. Now I can't get ESS to let any of those programs to work unless I completely shut down the ESS firewalls on both computers. Returning to learning mode does nothing, nor does automatic w/ exceptions or interactive mode.

    Any clues here?
     
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    are you using 1050 firewall module?
     
  3. Impact9

    Impact9 Registered Member

    Joined:
    Jul 11, 2009
    Posts:
    4
    Yes 1050
     
  4. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    it could be a bug still on Win7 because there was just like that they crushed with 1050 on Vista and XP (i guess)
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.