VOSTRO 1000 microphone

Discussion in 'hardware' started by Beachboard, Nov 23, 2009.

Thread Status:
Not open for further replies.
  1. Beachboard

    Beachboard Registered Member

    Joined:
    Nov 23, 2009
    Posts:
    3
    I have a VOSTRO 1000 that I am trying to install an external microphone on to record meetings. I have set the microphone up thru the control panel with the volume and gain at max. I can't get the mike to pick up anything. Even when I beat on it it picks up nothing. Does the laptop require a special microphone or am I missing something
     
  2. quintile

    quintile Registered Member

    Joined:
    Apr 26, 2008
    Posts:
    138
    Does this help?
     
  3. Beachboard

    Beachboard Registered Member

    Joined:
    Nov 23, 2009
    Posts:
    3
    I'll try that when I get home. Looks like that may fix it. Thanks
     
  4. Beachboard

    Beachboard Registered Member

    Joined:
    Nov 23, 2009
    Posts:
    3
    Those instructions don't seem to apply to my computer. The tab names are different and evidently my laptop only has one microphone since when I plug the external in I only see one and when unplugged there are none. On advise from someone else I loaded Audacity. Looks like it fixed the record problem as the mike seems to work. At least that's what the level bar seems to show. Now I can't get it to play back. If it's any help I have Vista Basic Home. Anybody have any new suggestions.
     
Thread Status:
Not open for further replies.