Vnc Server

Discussion in 'LnS French Forum' started by Ham, Mar 10, 2005.

Thread Status:
Not open for further replies.
  1. Ham

    Ham Guest

    Bonjour a tous !
    Mon probleme est le suivant, j'ai looknstop 2.05p2 d'installer et vnc server, l'application est authorisee en mode avance, et j'ai mis la regle pour le client vnc et une autre regle pour le serveur dans source>destination sur le port 5900 !

    Si je desactive lnsp cela fonctionne, si je le reactive, ca bloque !!

    J'aurai voulu savoir si une regle specifique existait pour vnc server, et si il fallait effectuer un parametrage bien precis pour la connection, et si oui je serai tres interesse par la manip...

    Merci par avance
     
  2. bogy95

    bogy95 Registered Member

    Joined:
    Jan 4, 2005
    Posts:
    29
    Pour VNC Server, il faut savoir que par défaut, il utilise deux ports :
    - 5800 pour la connection d'authentification.
    - 5900 pour le flux.
    Si tu as mis que le 5900, c'est normal que ca marche pas...
    Ajoute le port 5800 avec le 5900 dans ta règle et ca passera.
     
  3. Ham

    Ham Guest

    Merci de ta reponse, mais j'ai aussi essayé avec la regle entre A etB 5800 a 5900 et ca ne marche pas non plus !!

    C'est pour ca que je comprend pas, et a peine desactive lnsp la connexion marche impeccable..
     
  4. bogy95

    bogy95 Registered Member

    Joined:
    Jan 4, 2005
    Posts:
    29
    arf..pourtant ca devrait...
    lance Vnc server et regarde quels sont les ports d'ecoutes de ton Vnc Server...
    Pour ca , il y a actives Ports :
    http://www.ntutility.com/aports.zip
    apres tu mets les ports d'ecoutes dans ta regle....et là si ca marche pas o_O
     
  5. Ham

    Ham Guest

    [Resolu] Vnc Server

    Merci de vos reponses !!
    En fait avec une regle de 5800 a 5900, cela ne fonctionne pas mais avec 2 regles, une pour le 5800, et une pour le 5900, ca marche impeccable !!!!

    Merci beaucoup, et bonne continuation
     
Thread Status:
Not open for further replies.