VMWare security hole - it sounds like you need the patch, even if it's not clear why

Discussion in 'other security issues & news' started by TheKid7, Feb 11, 2013.

Thread Status:
Not open for further replies.
  1. TheKid7

    TheKid7 Registered Member

    Joined:
    Jul 22, 2006
    Posts:
    3,469
    VMWare security hole - it sounds like you need the patch, even if it's not clear why:
    http://nakedsecurity.sophos.com/2013/02/11/vmware-security-hole-its-sounds-like-you-need-the-patch/
     
  2. ComputerSaysNo

    ComputerSaysNo Registered Member

    Joined:
    Aug 9, 2012
    Posts:
    1,425
    *cough* Source code leaked *cough*:thumbd:
     
  3. BoerenkoolMetWorst

    BoerenkoolMetWorst Registered Member

    Joined:
    Dec 22, 2009
    Posts:
    3,771
    Location:
    Outer space
    I was waiting for the patch for Workstation, but I still didn't see an update so I did some searching and found out that the patched version is 9.0.1, but that was already released last November, while the security advisory dates February 7th, 2013 :S
     
Loading...
Thread Status:
Not open for further replies.