VMware Player - need a little help

Discussion in 'sandboxing & virtualization' started by Sadeghi85, Sep 28, 2010.

Thread Status:
Not open for further replies.
  1. Sadeghi85

    Sadeghi85 Registered Member

    Joined:
    Dec 20, 2009
    Posts:
    747
    I recently installed VMware Player 3.1.2 and tried to install Windows Me. However after using Fdisk to create an active partition and a reboot it says "Missing operating system". I don't see a way to choose boot priority, it just refuses to boot the .iso again. I then tried to use BING to partition the virtual disk but ended up with a blank window, it worked fine in Virtual PC 2007. What am I missing? o_O
     
  2. Meriadoc

    Meriadoc Registered Member

    Joined:
    Mar 28, 2006
    Posts:
    2,642
    Location:
    Cymru
    Have you tried installing from the cd. Does your version of ME have a specific way of installing. Just in case you've missed something out from your post make sure you've followed the documentation (install guide) for your OS...pubs.vmware.
     
  3. Sadeghi85

    Sadeghi85 Registered Member

    Joined:
    Dec 20, 2009
    Posts:
    747
    Meriadoc,

    I've Just read "GuestOS_guide.pdf" and tried installing from the cd, it didn't work. Then I installed in MVPC and opened it in Player, it worked however I can't install the Tools, some dll's are missing. But again, I can't boot from the cd.

    In step 3 & 5 of the guite it says "Choose to boot from CD-ROM", How?

     
  4. Sadeghi85

    Sadeghi85 Registered Member

    Joined:
    Dec 20, 2009
    Posts:
    747
    Found the problem, had to use Esc key to enter setup and change the boot order. Now the next question, Why doesn't BING work? I see "Bootit EMBRL" message but then nothing.
     
  5. Sadeghi85

    Sadeghi85 Registered Member

    Joined:
    Dec 20, 2009
    Posts:
    747
Loading...
Thread Status:
Not open for further replies.