Vista wont boot-acronis loader wont go

Discussion in 'Acronis Disk Director Suite' started by pixie67, Feb 1, 2008.

Thread Status:
Not open for further replies.
  1. pixie67

    pixie67 Registered Member

    Feb 1, 2008
    I installed ADDS on my vista pc.I tried to create a ext 3 partition for linux.The sytem wouldnt boot and told me to repair my computer with vista intall disk.Did that,it restored my system to before ADDS was installed.Now when I boot up,the Acronis Loader tries to start up,but presumably it cant,because I restored the computer,so it now gives out a long beep and wont let me boot into vista.
    Please help me!
  2. MudCrab

    MudCrab Imaging Specialist

    Nov 3, 2006
    What Vista repair option did you run?

    Did you install OSS? Is that the "loader" that's trying to run? If OSS is installed, have you tried booting to the DD CD and deactivating OSS?
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.