Vista update message

Discussion in 'NOD32 version 2 Forum' started by Osgood, Mar 18, 2007.

Thread Status:
Not open for further replies.
  1. Osgood

    Osgood Registered Member

    Joined:
    Mar 18, 2007
    Posts:
    4
    I am continually getting a message to ask if I want to update Nod32 to be compatible with Vista, with a selection of three items to choose from. I don't have Vista and have no intention of using Vista.

    Is there a way that I can disable this message permanently? It is appearing many times each day and is becoming a nuisance.

    Thanks.
     
  2. ASpace

    ASpace Guest

    What and where do you read this message ?

    Can you please goto Control Center->NOD32 System Tools->Information , click Copy to clipboard and paste the information as a reply .
     
  3. Osgood

    Osgood Registered Member

    Joined:
    Mar 18, 2007
    Posts:
    4
    This is the info you asked for: (Next time the message comes up, I can type out what it says and post that too)


    NOD32 antivirus system information
    Virus signature database version: 2124 (20070317)
    Dated: Saturday, 17 March 2007
    Virus signature database build: 9305

    Information on other scanner support parts
    Advanced heuristics module version: 1.055 (20070302)
    Advanced heuristics module build: 1148
    Internet filter version: 1.002 (2004070:cool:
    Internet filter build: 1013
    Archive support module version: 1.052 (20070115)
    Archive support module build version: 1179

    Information about installed components
    NOD32 For Windows NT/2000/XP/2003/x64 - Base
    Version: 2.51.8
    NOD32 For Windows NT/2000/XP/2003/x64 - Internet support
    Version: 2.51.8
    NOD32 for Windows NT/2000/XP/2003/x64 - Standard component
    Version: 2.51.8

    Operating system information
    Platform: Windows XP
    Version: 5.1.2600 Service Pack 2
    Version of common control components: 5.82.2900
    RAM: 768 MB
    Processor: Mobile Intel(R) Pentium(R) 4 CPU 3.06GHz (3056 MHz)
     
  4. ASpace

    ASpace Guest

    It is really not necessary . This showed you use rather old version of NOD32.

    May be you haven't heard the news that ESET have new versions and as a part of your license you receive it for free . The version is 2.7 . In includes Vista support (for people who use Vista) as well as other improvements (better cleaning and new Anti-Stealth technology to find and successfully eliminate active rootkits) . More about v 2.7 here
    http://www.eset.com/company/article.php?contentID=1812
    http://www.eset.com/products/index.php

    If your license is active you should upgrade and allow it upgrade to use the new versions . :thumb:
     
  5. Osgood

    Osgood Registered Member

    Joined:
    Mar 18, 2007
    Posts:
    4
    Recently I did allow an upgrade and had huge problems with the laptop. The computer would not allow me to do anything. If I clicked on a link on a website it would just hang and when I checked the CPU usage it was fluctuating in the 90 to 100% area constantly.
    I could not shut it down the normal way and had to resort to switching off. After restarting it was the same, so I did a system restore and have had not had the same problem since then.
    I am reluctant to allow an upgrade again after this experience. I hope you have some good advice for me.
    Thanks.
     
  6. ASpace

    ASpace Guest

    This is not possible with NOD32 2.7

    Then do the following :
    1. Download a fresh copy of NOD32 v 2.7 for your correct operating system
    Trial version
    Full paid version

    2. Goto Control Panel-> Add/Remove programs and Uninstall NOD32

    3. Reboot

    4. Goto C:\Program files and manually delete the folder ESET

    5. Repair Winsock
    Windows XP SP2/Windows Vista

    Goto Start –> Run
    type cmd and click OK.
    Type netsh winsock reset
    Press ENTER . Read the instructions and restart immediately !

    Note that there is a space between the commands , example netshSPACEwinsockSPACEreset

    6. Install NOD32 from the file you just downloaded in step 1
    Use Typical settings

    7. Make sure you have stable i-net connection and NOD32 (nod32krn.exe) is allowed to go through your firewall and Update NOD


    Now you should have working version 2.70.32 (the latest currently). ;)
     
  7. Osgood

    Osgood Registered Member

    Joined:
    Mar 18, 2007
    Posts:
    4
    I'm not sure what it is you are saying is not possibleo_O

    Thank you for your instructions. I have downloaded the new version and will do as you say.
     
  8. ASpace

    ASpace Guest

    Let us know the results
     
Thread Status:
Not open for further replies.