Vista Cloning Still Problematical

Discussion in 'Acronis True Image Product Line' started by CorkyG, Aug 11, 2007.

Thread Status:
Not open for further replies.
  1. CorkyG

    CorkyG Registered Member

    Joined:
    Jul 16, 2007
    Posts:
    126
    Location:
    Tucson, Arizona
    After a 100% successful cloning of my IBM/Lenoivo T60's HDD using an identical HDD in the Ultrabay, an booting with a TI-10 endowed Flash Memory device, I decided to do it again after returning home from 3 weeks on the road.

    Well, it worked again! Booting to TI-10, full, manual, delete partitions, save data, etc., worked perfectly. Both drives ended up winners.

    So, I decided to try it on my Vista desktop, but I had to use the Rescue CDR because it does not support USB device boot.

    It all went OK except the same old problem re-occurred. The source disk would not boot - had to run a REPAIR with the Vista DVD. Same old problem. Partition=Not Found. It is a quick repair, but nevertheless a pain.

    I had to also repair the target drive - same error - same way.

    That begs the question - - - why does it work OK with the Flash memory boot and not the CDR? Hopefully, the next build will resolve this long standing PITA! :)

    Also, when selecting the "As Is" clone option (same size disks), why does TI move the metadata files and MFT zone right up against the rest of the data? This requires offline defrag/optimizing by another program to correct this deficiency.
     
Thread Status:
Not open for further replies.