Vista Clean install configuration save error

Discussion in 'Other ESET Home Products Beta' started by patch, Jan 23, 2010.

Thread Status:
Not open for further replies.
  1. patch

    patch Registered Member

    Joined:
    May 14, 2007
    Posts:
    178
    Clean install of vista.
    Install ESS 4.2 appears to work but then does not start up as expected.
    Restart laptop and a dialogue box is displayed saying configuration file not found.
    Update doesn't work & if I look at user name & password it is blank (despite me entering it during install). Re-entering it does not result in it being saved.
    Similarly unable to change firewal options, but error given immediately.

    Un-installing beta and re-installing beta does not help. Interestingly C:\Program Data\ESET was not created either http://kb.eset.com/esetkb/index?page=content&id=SOLN2116

    Repeated above after all windows updated done -> same problem

    Installing ESS 4.0.474.0 after this proceeded without any issues.

    Hope this helps identify a bug.
    Will try upgrading to 4.2 tomorrow to see if that goes smoothly.
     
  2. patch

    patch Registered Member

    Joined:
    May 14, 2007
    Posts:
    178
    Update.
    Vista was at pre-current when was tested (as updates were happening slower than expected on the laptop I was upgrading) and now do not have access to that machine so not expecting any more testing.

    But imo it is still a bug as when I'm doing a clean install I load the os from the original disks (non-current by definition), load the current ESS via pen drive, then connect to my network and update Windows files.
    Thus incompatibility of ESS with earlier vista versions would be an ongoing problem.

    Not sure if others have reproduced this bug
     
Thread Status:
Not open for further replies.