Vista and Firefox

Discussion in 'SpywareBlaster & Other Forum' started by photolarry, Dec 18, 2007.

Thread Status:
Not open for further replies.
  1. photolarry

    photolarry Registered Member

    Joined:
    Jul 22, 2007
    Posts:
    4
    Spywareblaster DOES NOT work in Vista with Firefox at all. It does not detect the installation. I believe its something to do with directory virtualization in vista. But I have tried on several vista machines which run firefox 2 or 3 and none of them detect it. So javacool, what gives? I have not seen a thing posted here in years as to what is being done here. Is an update coming this century?:mad:
     
  2. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    4,017
    Hi,

    This should be fixed for the upcoming new release of SpywareBlaster.

    (And it has more to do with UAC than directory virtualization, but regardless it has been resolved. :) Also, I should note that depending on how your system is set up, you may not actually encounter the issue.)

    As for when that new version is expected to be released: I don't give out estimated release dates, but we're looking at the near-term. :blink:

    Best regards,

    -Javacool
     
  3. photolarry

    photolarry Registered Member

    Joined:
    Jul 22, 2007
    Posts:
    4
    I believe you said that almost a year ago! Perhaps deadlines for release need to be moved up just a bit
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.