Virusscan V7

Discussion in 'other anti-virus software' started by larouse, May 7, 2005.

Thread Status:
Not open for further replies.
  1. larouse

    larouse Registered Member

    Joined:
    Sep 26, 2004
    Posts:
    157
    Hi,

    I bought McAfee Virusscan Ver 7, but after Install, the application could not Run, I intented open Explorer and Need be closed...Some bady has experience with this problem ? I am usin Win XP Professional Sp1
     
  2. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    I have never had a problem with mcafee 7 you might want to reinstall and try turning processguard to learning mode if you use it. i have had version 7 on six different computers and it always ran well. be sure when you get it running to turn off auto updates until you have gone here and gotten an update of engine and def files. see screen shot after you have done this ver7 will auto update engine and def files in the future. Ver 7 will not download the def updates it will show an error when trying to install auto updates until you have manually updated as outlined above.
     

    Attached Files:

  3. Firecat

    Firecat Registered Member

    Joined:
    Jan 2, 2005
    Posts:
    7,927
    Location:
    The land of no identity :D
    Hmm....I've had that problem before - The best I'd recommend is - remove traces of previous AV and set ProcessGuard in learning mode.
     
Thread Status:
Not open for further replies.