virus that is undetectable(to me)

Discussion in 'malware problems & news' started by scooter969, Jan 24, 2005.

Thread Status:
Not open for further replies.
  1. scooter969

    scooter969 Registered Member

    Joined:
    Jan 24, 2005
    Posts:
    1
    Ok, here is my problem:
    I apologise, but I have been sending this info in posts all over the place with no help, so it it copied and pasted from multiple comments (so the continuity may be kinda sketchy)

    i scanned with the following programs (Zone alarm security suite, adaware, stinger, hijackthis, spybot, microsoft anti spyware)



    So I have a problem.... I was playing KOTOR for a while, and to free up memory I disabled zone alarm, microsoft adaware thingy, and the internet(internet first). When I restarted the computer, everything started as normal but when I went to enable the wireless internet connection. Then BAM: an error pops up saying that there was a problem with services (something related to win 32)and then the computer said that it was going to have to restart the computer in 60 seconds. It counted down, and restarted. I did this a few times, and found out that no matter what I do it crashes in this manner.
    One of the numerous times of my experimentation, I saw something about a pagefile being corrupted, so I fixed that by removing it, redefining it as a a gig (my usual method that works). And then went in safe mode (no problems there) and ran a disk check of both my 120 gig hdds. They found an error in the pagefile, fixed it, and didnt get the error for a while(will get to that in a moment).

    I then did blaster, sasser scans after using the shutdown -a command. I then stingered it, zone alarm antivirus search, and a few other virus scans as well. They all came up with nothing.

    I have been using XP with no problems for a year and a half now (with 2 formats, and all the updates I can get except for sp2. I have never had this problem. Ever. In the hopes that it would kill the virus I installed SP2, and it was able to install, but the condition has seriously deteriorated.

    I was able to install sp2, but now whenever i turn the thing on it tries to re-install programs like msn, and zone alarm it says needs to be re-installed. (I NOT THINK THAT IT DIDNT INSTALL PROPERLY (JUST A HUNCH)

    and after being on for a minute it tells me my virtual memory is low, and i should increase my paging file (it is a gig)

    I cannot run it in anything but safe mode now. I used to have plenty of time to do an hour virus scan, becuse it was just slow. Now it is just broken. I cannot get on the internet and it is useless.

    I even went through [HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows/CurrentVersion/Run] & [HKEY_CURRENT_USER/SOFTWARE/Microsoft/Windows/CurrentVersion/Run]
    manually but it was all clear.

    I think it may have something to do with asus probe because I get small errors with it when the computer is booted, but this could also be because of the fact that it is one of the first programs to boot with my computer. ( i have not updated that software at all in a month)

    As of now I am going through msconfig services one at a time in safe mode, trying to restart, see if it loads when i restart, and if not, trying a new one. I have nothing left to do. I REALLY do not want to have to format b/c my cd is at home, and I cant get it till I go home this summer.


    after going in safe mode, increasing my pagefile to the max (4 gigs) I took a look at all the services running. A few did not seem right. I have the following suspicious service running.
    svchost.exe- running in local service, 2X system, 2X network system.



    here are a few more new errors I am getting.
    I am getting more errors now:

    "not enough storage is available to process spybot s&d resident[ any many other programs seemingly randomly, but eith a concetration on zone alarm]"
    "not enough pagefile, increasing size"(my pagefile is over 4 gigs now)


    ~Hijackthis log removed~

    thank you for any help you can give me

    Mod Note: Please see my reply below - Bubba
     
    Last edited by a moderator: Jan 24, 2005
  2. NOD32 user

    NOD32 user Registered Member

    Joined:
    Jan 23, 2005
    Posts:
    1,766
    Location:
    Australia
    Have you tried searching google for the start and search pages as they are set in your hijack this log? A malware that commonly uses these settings might be identified that way.

    Google search results
     
    Last edited: Jan 24, 2005
  3. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Hi scooter,

    I'm afraid we have discontinued the HijackThis log analysis service here at Wilders as stated in this Announcement.

    I would suggest visiting the two bigger forums for HijackThis log processing, (meaning they process more log threads each day than most others) are: SpywareInfo.com and CastleCops.com. Be sure to read their posting policy in the links at their log review forum sections prior to posting.
     
Loading...
Thread Status:
Not open for further replies.