Virus slowing down my internet connection!?

Discussion in 'other security issues & news' started by lildill, Mar 11, 2007.

Thread Status:
Not open for further replies.
  1. lildill

    lildill Registered Member

    Joined:
    May 25, 2004
    Posts:
    34
    Im connected to a home network through a router.

    About three days ago, my internet was working smoothly, no problems whatsoever. The next morning, I noticed that my internet was extremely slow.... my computer was fine, programs opening up normally and everything, just the internet was slow as a slug! I tried other computers connected to the home network and found that they all had normal connections... only my computer had the slow internet.

    This got me suspecting a bug on my computer. Unfortunaly I couldn't do a system restore because I hadn't turned on the checkpoints, so I have no checkpoints to restore to :(. I downloaded shawsecure, and it found no viruses or adaware on my computer...

    Instead of taking a second to flip a page, it can take up to a few minutes. It seems to me that images are taking forever to load as well. My downloads go at about 7 kb/s which is unusually slow for my computers connection which is DSL at 100 mb/s connection.

    Please help! I dont know what this is, but its really slowing down my internet.
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.