Virus protection not found anybody

Discussion in 'malware problems & news' started by billy jack, Feb 26, 2005.

Thread Status:
Not open for further replies.
  1. billy jack

    billy jack Registered Member

    Joined:
    Feb 22, 2005
    Posts:
    4
    Hi, I seem to be having a rough time here. Some time back the avg update would not update, and after some time I found out what was up and got it to work. Then came the java byte thing and again after much brain damage and home work I was able to defete it also. However, in the process I discoverd a hidden Virus, trogen, worm or something that disrupts my stuff and does not show up on anything I run.
    What I run:
    xp/w sp2, spy bot, windows reg, and avg free
    What it does:
    It always wants to launch to internet, cuts off down loads and in the security part of control panel shows "virus protection not found".
    Any help is greatly appreciated. If this is covered in another post I sure did not see it. Someone I know says he can fix it with a reformat, but that is his answer for everthing.
     
  2. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Hi Billy Jack, welcome to Wilders.

    I would suggest running through the comprehensive steps found in General Cleaning

    Let us know how you go...

    Cheers :D
     
  3. billy jack

    billy jack Registered Member

    Joined:
    Feb 22, 2005
    Posts:
    4
    I really appreciate your help. It's going to take me a couple days to work this out, but I'll surely let you know what happen.
     
  4. billy jack

    billy jack Registered Member

    Joined:
    Feb 22, 2005
    Posts:
    4
    Hi, just wanted to give the forum and blackspear the rundown ( or update). I did every thing in cleaning recomended and it got rid of tons of stuff I had no idea was in my machine. The internet launch thing stopped and the Zone Alarm stops 6-10 unknown intruders every day. Although booting the computer is still very very slow, and I have not gamed in weeks. I gess this is what I get for thinking sp2 would stop all that, plus the fact that I went over a year without any protectin at all. Who would hack dial-up any way. I am kinda thinking a reformat would be quicker, and less brain damage than trying to over come years of ig-ner-ant neglect. Of corse this time it will install the compleat security treatment up front. I learned alot from all this and thanks, I do not know how to do the hijack this, and do not think it would not fix the years of neglect. But if you think there is hope, let me know and I will try it, if not consider this hard drive DEAD and reserected or or very dead and replased. Thanks and take care
     
Loading...
Thread Status:
Not open for further replies.