Viewing Web Control Logs on Remote Administrator

Discussion in 'ESET Smart Security' started by adza, Jun 25, 2012.

Thread Status:
Not open for further replies.
  1. adza

    adza Registered Member

    Joined:
    Jan 1, 2008
    Posts:
    35
    Hi,

    I have a Remote Administrator Server running at a data centre (as a test environment) and I have my computer pointed to it.

    I can see my computer connecting to it in the logs, but when I view the Web Control Log nothing is showing up.

    I've changed the Log Collecting Parameters to show ALL in the Webcontrol section, but it still doesn't show anything. (I've deliberately put in some rules and had some websites blocked).

    I can see the logs on my personal computer, but not at the Remote Administrator Server Level.

    Is there something else I need to be enabling to ensure the logs go across successfully? (ie, is there an additional port to open up on my servers firewall, etc)?

    Cheers

    Adza
     
  2. dwomack

    dwomack Eset Staff Account

    Joined:
    Mar 2, 2011
    Posts:
    588
    PM sent
     
  3. adza

    adza Registered Member

    Joined:
    Jan 1, 2008
    Posts:
    35
    I believe I've found the solution.

    When setting up the rules, if you right-click on the rule (or go to the far right) there is an option for Severity.

    If you change this from NONE to Warning or Information, and then configure RA to collect at the same level, then information should come through for sites that match that category.

    Hopefully this might help someone else wondering the same...
     
Thread Status:
Not open for further replies.