Very slow operation over network

Discussion in 'Acronis True Image Product Line' started by Mike Chafin, Aug 13, 2004.

Thread Status:
Not open for further replies.
  1. Mike Chafin

    Mike Chafin Guest

    On two different machine, one with Window XP Pro and the other with Win 2000, the image creation process takes almost 6 hours.

    If you watch the disk light it only flickers once or twice every 5 minutes.

    What could the problem be?

    TI 8 b 764


    Thanks
     
  2. mike_wells

    mike_wells Registered Member

    Joined:
    Jul 28, 2004
    Posts:
    124
    Hi Mike,

    We would like to try and help you but mind reading is $129.00/second. We only accept cash or as an alternative you could furnish the INFORMATION that would enable us to further evaluate your problem. It is very difficult to cull any reasonable solution from "network", "Window XP Pro", "Win 2000" and "6 hours"! Sorry, I forgot "5 minutes". *puppy*
     
  3. Mike Chafin

    Mike Chafin Guest

    Your response is condesending and uncalled for.

    I thought there might be a KB that addressed the issue or that another forum member experienced the same thing and had a solution.

    Thank you,

    Mike
     
  4. mike_wells

    mike_wells Registered Member

    Joined:
    Jul 28, 2004
    Posts:
    124
    A solution to WHAT? You have not given any information whatsoever other than that which I repeated back in my first reply. Which, I might add, had absolutely no substance.

    Furthermore Mike, it certainly was not my intention to appear condescending in nature. My reply was written strictly in good humor and I am sorry for you that you took it the wrong way.

    Have a nice day. *puppy*
     
Thread Status:
Not open for further replies.