very slow image greation

Discussion in 'Acronis True Image Product Line' started by sazani99, Aug 27, 2006.

Thread Status:
Not open for further replies.
  1. sazani99

    sazani99 Registered Member

    Joined:
    Aug 27, 2006
    Posts:
    1
    I use acronis true image on my old Pc (celeron 1 ghz,128 ram,20gb hd) and amake image in only 4 minutes.Now i use in new PC (celeron 2,66 ghz, 512 ram at 533mhz and serial ata disk WD 40gb) and i make image in 20 minutes and few times 43 minutes.
    Help!!!!
    What hapenning,why so slowo_O
    I do something wrongo_Oo_O
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello sazani99,

    Thank you for choosing Acronis Disk Backup Software.

    First of all, please make sure you use the latest build (3677) of Acronis True Image 9.0 Home. To get access to updates you should first register your software.

    If that does not help then please download the latest version of Acronis drivers, install it with disabled logging and see if the problem still persists.

    If the problem still persists then enable logging by running the Acronis drivers installation package once again, reproduce the problem and collect the c:\snapapi.log file.

    Please also clarify the following:

    - Did you use Acronis True Image Bootable Rescue Media or did you use Acronis True Image in Windows?

    - Did you create the image of the entire hard drive/partition(s) or you create file based backup?

    - What is the size of the data you have backed up?

    Please create Acronis Report and Windows System Information as it is described in Acronis Help Post. Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Aleksandr Isakov
     
Thread Status:
Not open for further replies.