Very slow corporate support - ATI Echo installation failure

Discussion in 'Acronis True Image Product Line' started by Watchdog, Mar 3, 2008.

Thread Status:
Not open for further replies.
  1. Watchdog

    Watchdog Registered Member

    Joined:
    Mar 3, 2008
    Posts:
    3
    Good afternoon everyone,

    I was searching for a solution on the web and came across this forum so I tought I gave it a chance...

    I have been trying to install Aconis True Image Echo on a Server to test this product before buying it for a large customer.

    But, it simply refuses to install decently, it aborts any installation attempt and just leaves half of the files/registery keys in place.


    The exact error message is:
    "The installation was interrupted before Acronis Backup Server could be installed. You need to restart the installer to try again."


    I've been cleaning up the registery and file systems, re-trying, re-downloading and rebooting up to no avail.

    12/2/2008 Request 1: redownload and install again... did that
    13/2/2008 Request 2: create MSI log... did that
    15/2/2008 Request 3: delete registery keys and files/folders... did that
    26/2/2008 Request 4: disable all antivirus components... did that
    27/2/2008 Request 5: set VSC/COM+SA/DTC Services to automatic... did that (but the first 2 where on manual and the latter already on automatic)


    This is the part of the MSI error log that cought my attention:

    MSI (c) (C8:90) [16:31:33:576]: Doing action: FatalErrorForm
    Action 16:31:33: FatalErrorForm.
    Action start 16:31:33: FatalErrorForm.
    MSI (c) (C8:6C) [16:31:33:576]: Note: 1: 2262 2: Error 3: -2147287038
    DEBUG: Error 2826: Control BannerBmp on dialog FatalErrorForm extends beyond the boundaries of the dialog to the right by 3 pixels
    The installer has encountered an unexpected error installing this package. This may indicate a problem with this package. The error code is 2826. The arguments are: FatalErrorForm, BannerBmp, to the right
    MSI (c) (C8:6C) [16:31:33:576]: Note: 1: 2262 2: Error 3: -2147287038
    DEBUG: Error 2826: Control Line1 on dialog FatalErrorForm extends beyond the boundaries of the dialog to the right by 3 pixels
    The installer has encountered an unexpected error installing this package. This may indicate a problem with this package. The error code is 2826. The arguments are: FatalErrorForm, Line1, to the right
    MSI (c) (C8:6C) [16:31:33:576]: Note: 1: 2262 2: Error 3: -2147287038
    DEBUG: Error 2826: Control Line2 on dialog FatalErrorForm extends beyond the boundaries of the dialog to the right by 3 pixels
    The installer has encountered an unexpected error installing this package. This may indicate a problem with this package. The error code is 2826. The arguments are: FatalErrorForm, Line2, to the right
    Action 16:31:33: FatalErrorForm. Dialog created




    PS: This is a clean Windows 2003 Server, Standard Edition with Service Pack 2 in plain English language version + McAfee VirusScan Enterprise 8.5i with Patch 4 and latest engine + definition on a brand new HP ProLiant ML350G5 Server with 8 cpu cores, 4 GB memory + 2,2 TB diskspace and an LTO-4 tape drive, latest HP Support Pack 7.91, latest BIOS release, latest RAID firmware and drivers etc.
     
  2. DwnNdrty

    DwnNdrty Registered Member

    Joined:
    Mar 28, 2007
    Posts:
    3,335
    Location:
    Florida - USA
    Did you try disabling McAfee and any other Tray items before installing ATI?
     
  3. Watchdog

    Watchdog Registered Member

    Joined:
    Mar 3, 2008
    Posts:
    3
    Yes, but this does not make any difference...

    Today I re-downloaded the installation source (TrueImageEnterpriseServerEcho_d_en) and found it to be containing a newer version of the software, but again it did result in the same installation failure.

    9.1.0.8018 (old) versus 9.1.0.8039 (new)

    Anyone knows a reliable alternative ?
    (I'm getting a bit tired of this and I need a DRP to finish this project off)
     
  4. Thamuz

    Thamuz Registered Member

    Joined:
    Sep 4, 2007
    Posts:
    78
    Log on as the Local Admin and retry the install.

    -Thamuz
     
  5. Watchdog

    Watchdog Registered Member

    Joined:
    Mar 3, 2008
    Posts:
    3
    Good morning,

    I have only been trying as local admin, even logged on to the console.

    Acronis suggested me to run the Microsoft Cleanup utility but this does not list the uninstaller (pretty logical since the installation did not finish properly)

    I'm now re-downloading the new version again from another machine to give it a new try this time via the ILO board.

    Options:
    * Reinstall the Server to re-try installation from scratch.
    * Try Ultrabac (but I was looking forward to the Universal Restore Option)
    * ...

    Friendly Greetings,
     
  6. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello all,

    Thank you for using Acronis Server Disk Backup software

    Watchdog, Could you please let me know your Acronis request # which was sent to you in autoreply to your letter? I will find out how the investigation of your issue is going and the reasons of the delay.

    Thank you.
    --
    Michael Levchenko
     
  7. ganesh2280

    ganesh2280 Registered Member

    Joined:
    Feb 28, 2008
    Posts:
    5
    Re: Very slow corporate support - Snap Deploy License Server Issues

    Dear Sir/Madame,

    This is issue at a company in India where we have installed Snap Deploy 2.0 and Snap Universal Deploy (9 licenses).

    He is trying to take to take a master image of a server. When he attempts he is receiving this error message:

    Please find the screenshot "E000101F4 Agent Busy" snapshot: error1.jpg attached.

    We then suggested the customer to restart the Acronis services then he got the "E000101F4 Unknown Network error" snapshot:

    error2.jpg also attached along with this email.

    The error code is the same but the error message is different. Please suggest on how to resolve the issue. Please find all the error messages reported till date from both server and client systems.


    The client is losing confidence on the software after so many issues and error messages haunting him. All these issues have creeped in after Acronis Snap Deploying Licensing Server installations and the peculiarity is that after the License keys are entered they just disappear from the network.



    Please help.
     

    Attached Files:

  8. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello ganesh2280,

    Thank you for using Acronis Snap Deploy software

    Could you please create Windows System Information as it is described in Acronis Help Post and then submit a request for technical support. Attach the collected report and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    --
    Michael Levchenko
     
Thread Status:
Not open for further replies.