verify question and praise for Acronis

Discussion in 'Acronis True Image Product Line' started by redmike, Aug 8, 2005.

Thread Status:
Not open for further replies.
  1. redmike

    redmike Registered Member

    Joined:
    Apr 3, 2005
    Posts:
    61
    I cloned my system and split the backup into 4 gig segments.

    I verified the first part and got the 'success' message.

    Do I need to verify the other segments ?

    I believe not but just want to be sure.

    ---

    Because of problems when trying to clone using Acronis I checked my ram (using memtest - which was suggested here) and my ram failed.

    I installed new ram and it failed memtest.

    I put in a huge PSU and my ram failed

    etc etc

    Eventually I flashed my BIOS and the ram passed (#7 random numbers was the difficult one) the tests AND I just sucessfully cloned my system via windows, high compression, whilst working on the internet and with about 30 processes running.

    So Acronis - who could ask for anything more - thank you !

    Mike
     
  2. Menorcaman

    Menorcaman Retired Moderator

    Joined:
    Aug 19, 2004
    Posts:
    4,661
    Location:
    Menorca (Balearic Islands) Spain
    Hello Mike,

    I think you meant that you imaged your system (not to be confused with TI's ability to clone a hard drive).

    Correct. Just select any one of the segments and TI will verify the complete image in one go.

    Sounds to me as if you may have been using too aggresive memory timing. When you flashed the BIOS it probably returned it to the Default (Safe) settings. You might want to go back into your BIOS setup and load the Default (Optimum) settings to improve performance and then check it with Memtest 86+ again.

    Regards
     
Thread Status:
Not open for further replies.