Vcredist_x86.exe stops reinstallation of LnS

Discussion in 'LnS English Forum' started by Pigitus, Sep 24, 2011.

Thread Status:
Not open for further replies.
  1. Pigitus

    Pigitus Registered Member

    Joined:
    Jun 29, 2004
    Posts:
    97
    Location:
    USA
    1. LnS 2.07 VC2005 was active on a computer that was abruptly turned off by children and could not restart.

    2. Repair CD could not fix anything.

    3. Reinstallation of Windows XP Media Center Edition version 2002 that was stored on D: drive by manufacturer (HP), and update to SP3.

    [4. This means LnS was not normally uninstalled from the old Windows.]

    5. Attempt to reinstall LnS flashes this message:

    "Error: The installation program detected that the file 'C:\documents and settings\...\vcredist_x86_SP1_fr\vcredist_x86.exe' was modified since its original publication. Click on OK to continue or on CANCEL to end the installation."


    6. This message is persistent, so it does not allow the installation to proceed. "DEP" was reset to control system files only (system had to be restarted), but installation remains stuck.

    7. What does the message mean? How can LnS be reinstalled?
     
  2. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    If the runtimes are already installed (like installed by another installation package like for your graphics drivers for instance), I would simply download the Look ‘n’ Stop installation without the runtime package included.

    If you know that the runtimes NOT installed, then manually download the runtimes and install http://www.microsoft.com/download/en/details.aspx?id=5638, and see if you get errored.
     
  3. Pigitus

    Pigitus Registered Member

    Joined:
    Jun 29, 2004
    Posts:
    97
    Location:
    USA
    Phantom, thanks for replying.

     
  4. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
  5. Pigitus

    Pigitus Registered Member

    Joined:
    Jun 29, 2004
    Posts:
    97
    Location:
    USA
    Phant0m,

    Your help was fantastic. Before I saw your 2nd post, I used the 2nd option from the 1st post. I downloaded vcredist... from the Microsoft page, ran it, and LnS installed without a hitch after that. I saved the links from your second post anyway. I owe you one.

    Pigitus
     
  6. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    Thanks Pigitus, glad to read its working.
     
Thread Status:
Not open for further replies.