Validate Archive Problem - Archive is Corrupted - E000700020 - Solutions

Discussion in 'Acronis True Image Product Line' started by Greyleaf, Nov 16, 2007.

Thread Status:
Not open for further replies.
  1. Greyleaf

    Greyleaf Registered Member

    Joined:
    Nov 4, 2007
    Posts:
    3
    Location:
    Whiteland Indiana
    I have been following this problem, off & on, for several months on the forum. This problem is where TI makes a backup image, but the image fails the validation test. Often times the user (on the forum) reports that TI at one time worked on their computer (Creation and validation), but now does not. Common themes heard on the posts is RAM Memory _ Motherboard _ Hardware or Software _ External Hard Drive.

    I have been using TI for over two years successfully on my wife's PC. I would run TI from the hard drive, not from the boot disk. Several months ago, I decided to send the image straight to my external hard drive as opposed to my usual method of putting the image onto the same PC's hard drive (being made into the image) and then copying the image to an external hard drive. That was the beginning of my "Validate Archive Problem - Archive is Corrupted - E000700020" problem. I read the same forum posts as everyone else and did the things listed to no good affect which included (uninstalls _ TI8 _ TI10 _ latest version of TI10.4940_registery edit_etc). I left the issue alone. My efforts to fix TI also made my wife's PC run just a little bit more goofy which was the last straw - which convinced me to rebuild the software on my wife's PC.

    That time has arrived and I have completed the task. I purchased Windows XP Home OEM version. I installed a second hard drive. I loaded Windows XP Home and MS-Works and all of the Windows Updates from the Microsoft web site. Everything was tuned in and running like silk. I created a Restore point and went about making an image of the hard drive where I was shocked to find the same archive validation problem still happening.

    I loaded TI10.4940 onto my new hard drive.
    - Attempt #1 is sending the image directly to my Western Digital HD where I get an "Archive is Corrupt" error.
    - Attempt #2 is sending the image directly to my original HD (which is now an IDE/ATA Slave) where I get an "Archive is Corrupt" error.
    - Attempt #3 is sending the image directly to my Internal IDE/ATA Master HD where I get an "Archive is Corrupt" error.
    - Attempts 5-6 is booting off of the TI boot disk and sending the image directly to the external HD & then to the internal IDE/ATA slave HD where I get an "Archive is Corrupt" error.

    I uninstall TI and return to a previous restore point and try it all again with no change in my results.

    I give up on this and decide to copy all of my transferrable files off of the original hard drive (now IDE/ATA slave) to the external hard drive. Then I boot off of the TI boot disk and clone my IDE/ATA master HD to the IDE/ATA slave HD (which was my original master HD).

    I boot off of the slave (original HD) and it is 100%. Then I put the cable back so I am booting off of the new HD and the original HD is back as slave.

    Just out of curiousity, I again boot off of the Acronis TI boot disk and I attempt to make an image of my master HD to my Slave HD using the "Safe Version" and the validation WORKS! I then boot up off of the TI boot disk and choose the "Full Version" and do a validation and it also works. I copy this image to my external hard drive.

    Since that moment, I have made several images of my master HD to my Slave HD as I was working through the process of loading and testing the software I was re-installing onto my wife's PC. I always did so from the boot disk and have not, and plan not, to load TI back onto the HD.

    My intuition from reading posts and my own experience steers me to the following presumptions.
    - When a person sends their image directly to an external hard drive, there is high risk of the "Archive is Corrupt" error occurring.
    * Using a Western Digital External HD increases that risk.
    * Once it happens, it won't stop. I suspect something is being written into the hard drive (my original HD was the slave) which is somehow accessed by the OS. I think what is written is concerning the USB system. This includes any hard drive accessible by the OS.

    I am leaving this post to hopefully provide clues and help to others, in my effort to show my appreciation to the time spent by others to help folks in trouble like myself.

    I know there have been others with different successful solutions, I encourage anyone to add their solutions to this posting as an "easy to goto place" to see many solutions to this re-occurring problem.
     
  2. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,481
    Location:
    California
    Have you tried a BartPE CD?

    If so, do you get the same "corrupt" image errors when backing up and validating from it?

    Also, 4,940 is not the latest build of TI 10. It's 4,942.
     
Thread Status:
Not open for further replies.