V3 installed and no MS Outlook or Mailwasher

Discussion in 'ESET NOD32 Antivirus' started by award, Nov 8, 2007.

Thread Status:
Not open for further replies.
  1. award

    award Registered Member

    Joined:
    Nov 8, 2007
    Posts:
    3
    NOD32 V3 installed and no MS Outlook or Mailwasher

    Have installed v3 taking over from 2.7 since then have not been able to download any emails from my server either via Mailwasher ("session was intentionally closed by the server before the session was completed") or Outlook (Operation timed out waiting for a response from the receiving (POP) serever...) errors.

    Anybody else experienced similar?

    V. tiresome as I don't really want to de-install and revert to 2.7 as takes ages to setup via B/Spear, also what's the point of a 3-year service period when you can't use latest versionso_O!!!
     
    Last edited: Nov 9, 2007
  2. Gene Benson

    Gene Benson Registered Member

    Joined:
    Apr 19, 2003
    Posts:
    26
    I'm running Nod32 v3.0.560 and Mailwasher Pro v6.0 without any problems here. This could be a firewall issue. Nod32 is now using a sort of local proxy server to monitor internet traffic so you need to allow Mailwasher to use TCP port 30606 outbound in your firewall, if you are using one. Hope this helps.
     
  3. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,727
    Location:
    Texas
    Very helpful post Gene Benson.
     
  4. award

    award Registered Member

    Joined:
    Nov 8, 2007
    Posts:
    3
    Sorry, how is that done please?

    Also, I am not able to to download any emails via OE or Outlook!!!

    This upgrade has disabled any ability to receive all emails. Why is it that when ever an upgrade is available for these types of programmes, one has to spend days recovering your PC to get to the position you were when you started?

    I can't believe I'm running a different setup to the rest of the population, can't this sort of thing be tested first?
     
  5. award

    award Registered Member

    Joined:
    Nov 8, 2007
    Posts:
    3
    OK, so I called UK Tech Support and .... "Known issue and the advice is to uninstall, remove the directory and reinstall v2.7"

    Still cant expect a system to work with such fringe programmes as MS Outlook and Outlook Express can we??!!
     
  6. DavidCo

    DavidCo Registered Member

    Joined:
    Jul 9, 2005
    Posts:
    503
    Location:
    UK
    Award
    I am surprised at that response from 'Aspect-Systems'
    I hope that Alan Thake or another looks in on this.

    I think I will wait before going to V3
     
  7. poutine

    poutine Registered Member

    Joined:
    Nov 2, 2007
    Posts:
    371
    Location:
    England or Quebec
    since re-installing 2.7 , i am beginning to enjoy using my PC again.;)
     
  8. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    It could be a problem with Winsock. I'd suggest that you:
    - restart the computer if installing ESS/EAV over v2
    - repair Winsock (run "netsh winsock reset")

    Problems with Winsock could be caused by an interference with other software that uses the same technique.
     
Thread Status:
Not open for further replies.