V3 fails to update to v4

Discussion in 'ESET NOD32 Antivirus' started by Wallace, Jun 13, 2009.

Thread Status:
Not open for further replies.
  1. Wallace

    Wallace Registered Member

    Joined:
    Oct 12, 2004
    Posts:
    34
    Location:
    South Manchester, UK.
    I am posting this on behalf of my brother. He is a registered user of ESET Antivirus v3.0.684.0. He understands that he can upgrade to v4 for free.
    He has downloaded the latest version (v4) of Antivirus and tries to install it over his current v3.
    The installation fails about 75% of the way through. It asks if he wants to preserve his current settings after the upgrade, which he does. The installation progresses, as I say to around 75%, then reports an error.
    It mentions a network, but he has no network problems and remains online throughout.

    He doesn't want to completely uninstall v3 as he does not have a backup of the installation file (he chose to RUN the installation program after he initially downloaded it). If the "clean install of v4 still fails he will be unable to reinstall v3. You can see his dilemma.

    Can any one please help?

    Thanks.
     
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    what is the exact error? why can't he download ver 3.x the same way he downloaded ver 4.x from eset server?
     
  3. pondlife152

    pondlife152 Registered Member

    Joined:
    Apr 23, 2008
    Posts:
    105
    Location:
    UK
    Yes, V3 (and for that matter V2.7) are still available for download along with V4 for registered users.
     
  4. Wallace

    Wallace Registered Member

    Joined:
    Oct 12, 2004
    Posts:
    34
    Location:
    South Manchester, UK.
    Thank you for your replies. I have managed to sort it for him.

    When I was installing v4 over v3 for him it tried to uninstall v3.
    The error was that the uninstall prossess couldnot find the location of the .msi file in the C:Windows\Installer directory. For some reason it was not there. However, I managed to download v3 for him and copied the .msi into the C:Windows\Installer folder manually.
    This time I could manually uninstall v3 via the Add/Remove programs control center applet.

    I installed v4 without a problem and it is working fine.

    Thanks anyway.
     
Thread Status:
Not open for further replies.