v2.5 internet slowup

Discussion in 'NOD32 version 2 Forum' started by luvhirez, May 21, 2005.

Thread Status:
Not open for further replies.
  1. luvhirez

    luvhirez Registered Member

    Joined:
    May 13, 2005
    Posts:
    87
    Location:
    Melbourne
    Hi all,
    Another quick question
    Since updating to version 2.5 with blackspears extra settings, Ive noticed my browsing is slower.
    Im on dialup with mozilla 1.73 and the little box comes up whenever I download a page with larger pics or graphics. is it this feature thats slowing down my connection?
    or is it just safer and nod is scanning every folder? 2.12 never showed this box.

    thanks
     
  2. Trooper

    Trooper Registered Member

    Joined:
    Jan 26, 2005
    Posts:
    2,825
    I get that as well sometimes (with Firefox) but it occurred in both the old and new versions with BS settings.

    Do you have your Client compatability under IMON settings set to Higher Compatability or Higher Effciency. That can make a HUGE difference somtimes.

    I know its a PITA, but I still leave mine set to Higher Effciency for the best protection.

    Again this only happens with FF and only on certain websites. I was going to post it here on the forums but the old sticky that used to be here for web site rendering problems has been taken down.

    Keep us posted on your results.

    Jag

    P.S. Another reason this could be happening to you is because of a setting in the IMON Miscellaneous tab. Perhaps you had this unchecked in your older version.

    If you do not want to see it appear uncheck "Automatically display the download progress of larger files" setting and you should be all set.

    See SS :D
     

    Attached Files:

    • nod.JPG
      nod.JPG
      File size:
      54.2 KB
      Views:
      157
  3. luvhirez

    luvhirez Registered Member

    Joined:
    May 13, 2005
    Posts:
    87
    Location:
    Melbourne
    thanks for the reply,
    I have it set to higher efficency, But I would like it as safe as poss.
    also the showing of the download indicater, I have that ticked, but i also had it ticked in the old version. BUT before it would only show when i was downloading messages through mozilla mail. now it shows when surfing the web. Dont get me wrong, I prefer the fact that i can see it checking all the web pages. but i was just checking to see if it was this that was slowing down.
    It may just be that i have all my programs/browsers set to higher efficency.
    Perhaps last time i didnt have it under higher efficiency and thus my browser was faster.

    I have around 10 programs in the client compatability table, is that weird?

    cheers
     
    Last edited: May 22, 2005
Thread Status:
Not open for further replies.