Username & Password incorrect.

Discussion in 'Acronis True Image Product Line' started by J H Tang, Aug 8, 2007.

Thread Status:
Not open for further replies.
  1. J H Tang

    J H Tang Registered Member

    Joined:
    Aug 6, 2007
    Posts:
    3
    Hi guys, greetings to all of you. I'm new to this forum and now facing some Acronis issue.

    When I force to do a new full backup on user side (by clicking on the Flag icon).
    The operation was cancelled and appear the following error log :-
    <?xml version="1.0" encoding="UTF-8" ?>
    <log build="3886" product="Acronis True Image Workstation" uuid="CFC1D52D-6A90-498F-85AD-465E3B1AD0DA" version="9.1">
    <event code="2" id="1" message="The &quot:DHH3D1S&quot; operation started" module="100" time="1186559231" type="2" />
    <event code="503" id="2" message="Analyzing partition 0-0..." module="1" time="1186559238" type="2" />
    <event code="503" id="3" message="Analyzing partition 1-1..." module="1" time="1186559239" type="2" />
    <event code="503" id="4" message="Analyzing partition C:..." module="1" time="1186559239" type="2" />
    <event code="503" id="5" message="Analyzing partition D:..." module="1" time="1186559239" type="2" />
    <event code="11" id="6" message="Priority changed to Low priority" module="100" time="1186559239" type="3" />
    <event code="503" id="7" message="Analyzing partition 1-1..." module="1" time="1186559239" type="2" />
    <event code="503" id="8" message="Analyzing partition C:..." module="1" time="1186559240" type="2" />
    <event code="503" id="9" message="Analyzing partition D:..." module="1" time="1186559241" type="2" />
    <event code="1015" id="10" message="User name or password for the remote resource bsp://ACRONIS-PG/\backupserver\BackupServer||\| is incorrect. Please check user name and password and type it again." module="1" time="1186559244" type="4" />
    <event code="1015" id="11" message="User name or password for the remote resource bsp://ACRONIS-PG/\backupserver\BackupServer||\| is incorrect. Please check user name and password and type it again." module="1" time="1186559244" type="4" />
    <event code="5" id="12" message="Operation has completed with errors." module="100" time="1186559245" type="4" />
    </log>


    This happen for 3 users and they did not change any password. I had done the follwing workaround solution:-
    1. Delete Profile (User and Admin) and re-add again. Failed.
    2. Uinstall & reinstall Acronis Agent and Workstation on user side. Failed.
    3. Restarted the server and user's PC. Failed.
    4. Check server status was well functioning cause the "test" PC was successfully backup with the same settings.
    5. Tryout the same workaround several times. Failed.

    It's an urgent issue so I would really appreciate if you expertise guys can give me a hand. Thank you very much.
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello J H Tang,

    Thank you for choosing Acronis Remote Workstation Disk Backup Software.

    Please download and install the latest build (3887) of Acronis True Image 9.1 Workstation. To get access to updates you should first register your software. Please don't forget to update all installed components (including Acronis Agents) as they need to be the same build in order to interact properly.

    If updating doesn't solve the problem, please collect some information to let us investigate it thoroughly:

    Please clarify your backup location (network share, external usb, etc.)

    Please create Windows System Information as it is described in Acronis Help Post (on both local and remote computers).

    Please also collect the application log of the operation (from the local machine with the Management console installed):
    - run the program;
    - select Show log on the toolbar or from the Tools menu;
    - select the log with error messages;
    - click "Save the log entry to file" (the diskette icon).

    Please also create a screenshot of the error message.

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    --
    Marat Setdikov
     
Thread Status:
Not open for further replies.