used MBR disk in error

Discussion in 'Acronis True Image Product Line' started by frankb_c, May 26, 2008.

Thread Status:
Not open for further replies.
  1. frankb_c

    frankb_c Registered Member

    Joined:
    Mar 8, 2005
    Posts:
    28
    Cloned HD attached via USB connection.

    For reason I don't know at this time. My HD in the computer reads
    System/programs as C:
    recovery as E:

    D: Drive is taken up as a USB, whenever I use a stick or external HD.
     
  2. Brian K

    Brian K Imaging Specialist

    Joined:
    Jan 28, 2005
    Posts:
    11,220
    Location:
    NSW, Australia
    You have to boot to that HD for the drive letters to be meaningful. Drive letters exist only in the mind of the booting OS. Have you seen GroverH's guide to cloning?
     
  3. frankb_c

    frankb_c Registered Member

    Joined:
    Mar 8, 2005
    Posts:
    28
    You say what?
    When you boot to that HD. I highlight and can read in the right hand side.
    But boot to (or from) it. Now that is a new one for me.

    GroverH''s Now here I did a google to find me coming back to Wilders.
    I downloaded the 124 page pdf.
    If, I put under pillow for the night will some of it seep through.?

    I'll apply myself to this task rather in early AM with JAVA cup and rested pea brain.

    For info purposes I am attaching a jpg of the Disk management screen
    Is there anything there that helps.

    Note: I used As is rather proportional to be able to increase from 7.9 GB to 11gb to get 10.63... otherwise the TI clone failed.

    Note 2) when I get to the screen to advise me to press any key to reboot. NADA I have to manually shut down the computer and restart. Just a kwirk you say!
     

    Attached Files:

    Last edited: Jun 2, 2008
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.