USB Mouse not work in bootable CD

Discussion in 'Acronis True Image Product Line' started by hoser_d, Nov 2, 2006.

Thread Status:
Not open for further replies.
  1. hoser_d

    hoser_d Registered Member

    Joined:
    Dec 18, 2004
    Posts:
    43
    When I either run ATI 10.0 from the boot CD or from the startup recovery manager, the program does not recognize a USB mouse correctly. I can move the USB mouse in any direction, but the cursor only goes directly up or down. Also, I cannot click on anything. I have a PS/2 mouse connected and sitting at the back of my desk just for the use of TI when I need it. Anyone else have this problem.
     
  2. Ralphie

    Ralphie Registered Member

    Joined:
    Oct 8, 2006
    Posts:
    952
    Location:
    Florida
    The mouse moving only up and down has been reported here, but I don't remember if it was a usb and if there was a solution. Try a search to find those messages.
     
  3. shieber

    shieber Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    3,710
    AT the first screen from the boot cd, where you have the option of full or safe version, don't select anything but hit F11, then enter on the little command line after "quiet" the phrase "usbmouse=off"
    The mouse will probably be fine then.

    sh
     
  4. jmcdev1

    jmcdev1 Registered Member

    Joined:
    Sep 19, 2006
    Posts:
    9
    Thanks for that tip, shieber. It worked nicely.

    Jeff
     
  5. shieber

    shieber Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    3,710
    There are so many USB mice these days, that switch ought to be an option on the startup screen. I know most don't need it but you could have a choice to go to an advanced start up screen with switches for usbmouse=off, noapic, etc.
     
Thread Status:
Not open for further replies.