USB Mouse does not work in Startup Recovery Manager

Discussion in 'Acronis True Image Product Line' started by Paelana, Apr 29, 2007.

Thread Status:
Not open for further replies.
  1. Paelana

    Paelana Registered Member

    Joined:
    Apr 29, 2007
    Posts:
    1
    When using the Startup Recovery Manager, I've found that my wireless USB Logitech mouse does not work correctly after the fist screen. It will move only vertically on the screen, and the buttons don't seem to work (and it does this when moving the mouse side-to-side, not up and down). This happens both when I use the rescue CD I created, and when booting from F11. I've had to scrounge up and old PS2 mouse to be able to use the software. Is there an update or a fix anyone knows of? I'm using a brand-new, legit version of Acronis True Image Home 10. Thanks!
     
  2. Menorcaman

    Menorcaman Retired Moderator

    Joined:
    Aug 19, 2004
    Posts:
    4,661
    Location:
    Menorca (Balearic Islands) Spain
  3. Demonolic

    Demonolic Registered Member

    Joined:
    Oct 21, 2006
    Posts:
    21
    Hello Paelana. I'm the post Menorcaman is referring to. ATI 10 Home can be pretty confusing when first starting off. But just staying focused and asking A LOT of questions will get you a long way. Remember there's no such thing as a stupid question. They're just the easiest to answer.:) Just read my complete post "Is BartPE Needed?", and you'll find the answer just like I did.
     
Thread Status:
Not open for further replies.