USB issues with Image for DOS

Discussion in 'backup, imaging & disk mgmt' started by HAN, May 19, 2008.

Thread Status:
Not open for further replies.
  1. HAN

    HAN Registered Member

    Joined:
    Feb 24, 2005
    Posts:
    2,080
    Location:
    USA
    Anyone else having problems with IFD 2.09 and imaging to USB drives (hard drives or DVD?) So far I have tried IFD 2.09 on 3 different branded PCs and it either cannot find the USB drive or crashes. (FWIW, Image for Linux 2.09 works fine on all 3. Unfortunately, it's just slow as molasses as it normally is.)
     
  2. Brian K

    Brian K Imaging Specialist

    Joined:
    Jan 28, 2005
    Posts:
    8,647
    Location:
    NSW, Australia
    HAN,

    It's BIOS related. In my computer, IFW is 5 times faster than IFD for creating images to USB HDs.

    Don't you like IFW? It's fast.
     
  3. markymoo

    markymoo Registered Member

    Joined:
    Sep 25, 2007
    Posts:
    1,212
    Location:
    England
    ....and reliable.

    is 2.08 ok with USB for you?
     
  4. HAN

    HAN Registered Member

    Joined:
    Feb 24, 2005
    Posts:
    2,080
    Location:
    USA
    Brian: You're right, if I ran from within Windows, imaging would be much faster. But, being a big time minimalist, I only want to run from a bootable disk, thus IFD. (I also have and use ShadowProtect from the bootable CD. Since it boots up into a Windows PE environment, it too is faster. But I have always liked the fact that IFD creates a bootable DVD as it creates an image. Something that I feel is nice when storing DVD-based images off site.)

    markymoo: I hate to admit it but I had trashed my earlier 2.x IFD disk a little while back. I am sure that the disk I had did work though. (I still have an old copy of 1.99 around and it worked fine.)
     
  5. Brian K

    Brian K Imaging Specialist

    Joined:
    Jan 28, 2005
    Posts:
    8,647
    Location:
    NSW, Australia
    HAN,

    I love your choice of words. Made me laugh. Good start to the day.
     
  6. HAN

    HAN Registered Member

    Joined:
    Feb 24, 2005
    Posts:
    2,080
    Location:
    USA
    :D

    Turns out my problem was a bug. IFD version 2.10 to be out soon and will get me going again!

    **EDIT**
    Version 2.10 is out. My bug is no more. :)
     
    Last edited: May 20, 2008
Loading...
Thread Status:
Not open for further replies.