Urgent problem: security center icon missing in control panel

Discussion in 'other anti-virus software' started by mvdu, Nov 16, 2008.

Thread Status:
Not open for further replies.
  1. mvdu

    mvdu Registered Member

    Joined:
    Oct 14, 2003
    Posts:
    1,166
    Location:
    PA
    The security center will also stop working and svchost and WMI crash. I think one of my tests with rogue AVs went awry and I forgot to make a restore point. I'm using Vista 32-bit. I tried the fix sfc /scannow, but it says it can't fix some corrupt files - and I tried it in safe mode. Can someone help?
     
  2. ASpace

    ASpace Guest

    You tested on a real machine without any VM software ? That's definitely a very bad idea !

    Do you have any restore points available ?
    Are you sure your computer is currently absolutely malware-free ?
     
  3. mvdu

    mvdu Registered Member

    Joined:
    Oct 14, 2003
    Posts:
    1,166
    Location:
    PA
    Appears to be malware free, but not damage free. I'll see if I can restore to a point well before.
     
  4. mvdu

    mvdu Registered Member

    Joined:
    Oct 14, 2003
    Posts:
    1,166
    Location:
    PA
    I was able to restore to an earlier point, fortunately. Is there any method to get the icon back without restore, though?
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.