UPNP/DC++ Problem since installing Smart Security Suite

Discussion in 'ESET Smart Security' started by The Governor, Jan 13, 2008.

Thread Status:
Not open for further replies.
  1. The Governor

    The Governor Registered Member

    Joined:
    Jan 13, 2008
    Posts:
    1
    I just stumbled across this forum, handy to know there is somewhere around for queries.

    I bought ESET just before Christmas, was using Windows Firewall previously, and was able to use DC++ fine.

    I just used DC++ for the first time since installing, and can only get it to work in passive mode. All the settings are correct for Active mode, so the only thing I can think is that ESET's firewall doesn't like UPNP (or at least DC++'s use of it).

    I'm set up in Interactive mode and have allowed DC++, I've got UPNP enabled on my router, and I just did the upgrade to v366.

    However I still have the same problem, any tips for a new ESET user :D ?
     
  2. patch

    patch Registered Member

    Joined:
    May 14, 2007
    Posts:
    178
    You will need to enable uPnP in ESS, (advanced set up parameter)

    To confirm it is the problem you could temporarily disable the ESS firewall and see if it works.

    In your router you may need to port forward &/or open ports for DC++. Have a look at the routers firewall logs
     
Thread Status:
Not open for further replies.