Upgrade 1,143 does not see basic disks

Discussion in 'Acronis True Image Product Line' started by mikepd, Jun 7, 2005.

Thread Status:
Not open for further replies.
  1. mikepd

    mikepd Registered Member

    Joined:
    Nov 20, 2002
    Posts:
    3
    Location:
    New Port Richey, Florida
    I just upgraded TI Corporate Workstation to Build 1,143 and I get error E000101F4 "Acronis True Image Corporate Workstation has not found any disk drives".

    I have 2 disk drives setup as a Raid 0 array and 2 drives as regular NTFS formated C and D drives which are basic drives not dynamic.

    Has anyone else come across this error message as well?

    Mike
     
  2. MiniMax

    MiniMax Registered Member

    Joined:
    Mar 17, 2005
    Posts:
    566
    Do you get this error when running from Windows proper, or from the Rescue CD?
     
  3. mikepd

    mikepd Registered Member

    Joined:
    Nov 20, 2002
    Posts:
    3
    Location:
    New Port Richey, Florida
    I get it from Windows proper. I did not get it with my previous build which I think was 1,125 or about that.

    My mother board went bad so I replaced it with an ABIT AI-7 which has an onboard SATA controler which is an Intel ICH5R. I am using the latest chipset driver available as well as the most current utility from ABIT. The motherboard BIOS is current as well.
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
Thread Status:
Not open for further replies.