Updating SpywareBlaster v4.1

Discussion in 'SpywareBlaster & Other Forum' started by ron_c, Feb 2, 2009.

Thread Status:
Not open for further replies.
  1. ron_c

    ron_c Registered Member

    Joined:
    Jan 16, 2009
    Posts:
    21
    I've seen other people having problems updating SWB v4.1 and I also had problems trying to update. I would usually receive an error message that read something to the effect "Error: Access violation at xxxxxxxxxx )tried to write to xxxxxxxx, program terminated"

    After trying to update and receiving the error message I could never start SWB at all after that and would have to uninstall and reinstall v4.1,

    Just trying different things to see if it would work, I disabled all protection, and then clicked on the update button and it updated the program. Afterwards have to turn protection back on. Have done this twice already and it appears to work. Before updating have 10,000+ items (don't remember how many) in database, 2nd update had 11291 items and now have 11383 items. Haven't tried to update without disabling protection as I'm tired of having to uninstall and reinstall the program just to get it to work.
     
  2. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Hi,

    Thanks for posting - we've had a few reports of this, but literally just a handful so it's tough to track down what might be the cause.

    Could you please provide some more details about your system? Specifically:

    1.) What version of Windows are you running?
    2.) What Windows service pack do you have installed?
    3.) What security/privacy software are you running? (For example: anti-virus, anti-trojan, other anti-spyware, firewall, cleaning tools, etc.)
    4.) Do you recall what stage of the updating process the error appeared at? i.e. What was being displayed on the screen, behind the error message? (Initially checking for updates? Downloading update files? Loading and verifying updates?)
    5.) You mentioned the error would then appear when you tried to start SB. Did it occur immediately, or while attempting to load protection? And can you describe how far it got before the error appeared?

    Also, if the problem happens again could you please save a backup copy of all of the *.dtb files located in the SpywareBlaster directory (by default, this is C:\Program Files\SpywareBlaster)? Those are the database files that SpywareBlaster uses, and I'd like to see if they may somehow be getting corrupted.

    Best regards and thanks,

    -Javacool
     
  3. ron_c

    ron_c Registered Member

    Joined:
    Jan 16, 2009
    Posts:
    21
    To see what the error actually said just tried to update SWB v4.1 without disabling protection, it DIDN'T crash and said I have the latest updates. So, it appears to be ok now.

    Information you requested:

    1. XP Pro
    2. SP3
    3. NOD32 v2.7 (have upgraded to v3.0 in Jan. '09)
    Spyware Doctor v 5.1 (have upgraded to v6.0 in Jan. '09)
    SuperAntiSpyware v 4.1 (have upgraded to v4.25 in Feb. '09)
    Malwarebytes v 1.33 (only installed this about 2 weeks ago Jan. '09)
    Spybot Search & Destroy v1.6
    Comodo Pro Firewall v 2.4 (have upgraded to v3.5 in Jan. '09)
    SpywareBlaster v 4.1
    CCleaner v 2.16
    RegistryFix v6.2 (have upgraded to v7 in Jan. '09)
    Comodo System Cleaner (just installed this a couple of weeks ago)
    Erunt (just installed this in Jan. 09)
    NTREGPT (just installed this in Jan.'09)

    The above info. was the versions I had when the problem of updating SWB v4.1 started. Never had a problem with updating until v4.1.

    I would receive the error message just after the update finished. The green bars would move across and after it said 100% I would receive a message of
    "Error: Access violation at xxxxxxxxx) tried to write to xxxxxxxxx, program terminated". I don't remember the numbers and letters where the x's are but it would be different from what other people reported. I don't remember anything that was displayed on the screen, behind the error message. Can't help on this info. Might have been "Downloading update files", can't be sure.


    If I quit SWB and later try to restart SWB I would receive the same error message as above immediately and the program would quit. I would have to uninstall and then reinstall the program to get it to work again. I just again tried to update and it working and says I have the latest updates. Hope this helps.

    PS: Forgot BOClean v4.27.
    2-4-09 - Update - I also had System Mechanic 7 installed during the time I couldn't update SWB v4.1. For some reason System Mechanic 7 became unstable and wouldn't start and afterwards the system was very slow responding to where I had to reboot. Uninstalled SM7 about the time I installed Comodo System Cleaner. One other thing, only NOD32 and Spyware Doctor are using Real Time Protection.
     
    Last edited: Feb 4, 2009
Loading...
Thread Status:
Not open for further replies.