Updating Problem

Discussion in 'ESET NOD32 Antivirus' started by Wonkabear, May 22, 2008.

Thread Status:
Not open for further replies.
  1. Wonkabear

    Wonkabear Registered Member

    Joined:
    Feb 8, 2008
    Posts:
    20
    Location:
    Fayetteville NC
    I was using version 3.0.642 and saw on the ESET web site that a newer version was available.

    I downloaded it (version 3.0.650) and installed it....no problems.

    Now I see on the ESET web site that there is another version available (3.0.657).

    But, I would never have known there were updates available if I had not been checking on the ESET web site to see if anything new was available.

    I thought that if I checked the block that says "update program components" that it would automatically update the program to the latest version....or at the very least, tell me that there was a new version available and ask if I wanted to update.

    If I remember correctly, version 2.xxx had this available and it worked just fine.

    Has anyone else experienced this problem? Am I doing something wrong and not checking the right blocks?

    Any help is appreciated.

    Thanks and have a great day.

    Bill
     
  2. Capp

    Capp Registered Member

    Joined:
    Oct 16, 2004
    Posts:
    2,125
    Location:
    United States
    When component updates are released, they are not pushed to the update servers right away.

    It takes a little while for it to reach the update push servers.
    Selecting that option IS the best choice and all module updates that are pushed via update, will be installed.
     
  3. Wonkabear

    Wonkabear Registered Member

    Joined:
    Feb 8, 2008
    Posts:
    20
    Location:
    Fayetteville NC
    Thanks for the reply Capp. I'll give it a week and see what takes place.

    Thanks again and have a great day, weekend, etc.:D
     
  4. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,376
    A program component update will not be released in a week or two, it will take a bit longer. If you are having some issues with v. 3.0.650, you can install v. 3.0.657 manually, otherwise you don't need to install it.
     
Thread Status:
Not open for further replies.