Updating - Decompression Error

Discussion in 'ewido anti-spyware forum' started by Ocky, Feb 28, 2007.

Thread Status:
Not open for further replies.
  1. Ocky

    Ocky Registered Member

    Joined:
    May 6, 2006
    Posts:
    2,710
    Location:
    George, S.Africa
    When doing a manual update via the GUI or the sys. tray icon, I get the
    unwelcome message "Error: Decompression error". Since today. Am using
    the paid version. The obvious question is, am I the only one ? :D :p
     
  2. siliconman01

    siliconman01 Registered Member

    Joined:
    Mar 6, 2003
    Posts:
    781
    Location:
    West Virginia (USA)
    I just updated via a manual request from the systray icon and it installed properly...647,150 definitions. ;)
     
  3. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Similar to your Nod32 update problem....have you checked your proxy settings or bypassed Proxomitron to see if that alleviates the problem ?
    Bubba
     
  4. Ocky

    Ocky Registered Member

    Joined:
    May 6, 2006
    Posts:
    2,710
    Location:
    George, S.Africa
    AVG AS is a good product but has often had problems with their update servers as borne out by the posts on this forum.
    I have proxy enabled (localhost:8080). There seems to be no difference
    whether enabled or disabled. The 'Decompression' error message has now made way for one that is well known here viz. "Error: the server is not ready
    to serve.."
    Given time, as in the past, I am sure that the updates will come through.
    (Touch wood !).
     
  5. Ocky

    Ocky Registered Member

    Joined:
    May 6, 2006
    Posts:
    2,710
    Location:
    George, S.Africa
    OK, manually just updated to 648311 signatures. Proxy was enabled. :cool:
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.