Updated to 3.3 and now I cannot update

Discussion in 'SpywareBlaster & Other Forum' started by nonya2000, Mar 29, 2005.

Thread Status:
Not open for further replies.
  1. nonya2000

    nonya2000 Registered Member

    Joined:
    Mar 29, 2005
    Posts:
    4
    I have used the Spyblaster 3.2 for a long time with absolutely no problems. It updated fine every time I tried. I updated to version 3.3 and have not been able to update it yet. This is the error message:

    Error Connecting to Update Server

    There was an error getting the update information file from the server. The server may be temporarily unavailable, or there may be a conflict with firewall software installed on your pc. The update information file may have also gotten corrupted during download.

    Please try again soon.

    This message is what appears after I wait a long time each time. I have never seen this or any other error message with 3.2 and I don't have a firewall on my computer. I run Windows XP home with the AVG anti-virus.
    Any help would be very much appreciated. Thanks so much.
     
  2. scott lang

    scott lang Registered Member

    Joined:
    Oct 20, 2004
    Posts:
    211
    Location:
    claremore,ok
    when you upgraded to 3.3 did you first open 3.2 and select disable all protection? if not you will, more than likely have to reinstall 3.2 then open it and disable all protection then uninstall it and install 3.3 again. this might be the problem.
     
  3. nonya2000

    nonya2000 Registered Member

    Joined:
    Mar 29, 2005
    Posts:
    4
    I did that and then uninstalled the 3.2 and installed the whole 3.3 version. I still cannot update with the same error message. Thanks for trying to help me! :D
     
  4. scott lang

    scott lang Registered Member

    Joined:
    Oct 20, 2004
    Posts:
    211
    Location:
    claremore,ok
    then maybe you just got a corrupt download or something. try another download and try it.
     
  5. Paul Wilders

    Paul Wilders Administrator

    Joined:
    Jul 1, 2001
    Posts:
    12,472
    Location:
    The Netherlands
    Have a look at the developers comment as well.

    regards,

    paul
     
  6. hawk28

    hawk28 Guest

    I'm having problem also in updating in V3.3
    Error msg " www.spywareblaster.net/sbversion.txt not found"

    Im using Windows XP with SP2. I did disable the protection prior to uninstallation of V3.2 then installing V3.3

    What shall I do?
     
  7. nonya2000

    nonya2000 Registered Member

    Joined:
    Mar 29, 2005
    Posts:
    4
    I have uninstalled it and installed it again, twice, from different places and it still will not update at all :'( . I get the same error message. I guess this new 3.3 update has a bug in it that needs to be fixed and hopefully soon or maybe I can just go find the 3.2 version that worked somewhere else if anybody knows. Thanks.
     
  8. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Just a reminder concerning the link that was provided in Post # 5.

    This link---> https://www.wilderssecurity.com/showpost.php?p=418715&postcount=17

    Also....when you have time would you Please take a look at the below Forum Sticky from the programmer and attempt the suggestions contained within that thread. Let us know how it goes when you have the time Please.

    This suggestion---> If you are having updating issues with SpywareBlaster 3.3...
     
  9. nonya2000

    nonya2000 Registered Member

    Joined:
    Mar 29, 2005
    Posts:
    4
    Post #5 was looked at and did not help me any with why I cannot update, or that I can understand.
    The next post suggested said :
    (Note: The above instructions only apply if you are experiencing a "corrupt database" message after attempting to download updates with SpywareBlaster 3.3.)

    My error message did not say this, but I tried anyway and it completely wiped out all the protection in the spyblaster and I had to take it out and download again. Still I cannot get it to update and get the same message as in Post #1.

    Thanks again for the help and I will keep trying.
     
Loading...
Thread Status:
Not open for further replies.