Update says successful but date on def's is 7/7/04 still?!?!?

Discussion in 'SpywareBlaster & Other Forum' started by Metshrine, Oct 1, 2004.

Thread Status:
Not open for further replies.
  1. Metshrine

    Metshrine Registered Member

    Joined:
    Oct 1, 2004
    Posts:
    2
    I have attempted to update several times now, but everytime I do, it says its done, but never changes the date of the definitions file. The site says the latest file is 9/27/04 but I cant get it to update for the life of me :-/ This is with the latest version of spyware blaster.
     
  2. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Hi Metshrine :)

    Welcome to Wilders.

    Take a look at this thread,

    https://www.wilderssecurity.com/showthread.php?t=33250&highlight=date

    It's about updating both SpywareBlaster and Spywareguard.

    Try one of the other download options in SpywareBlaster as the thread indicates.

    Do u have any accelerator programs? In that thread you'll notice they have caused problems for some people as far as updating goes.

    If all else fails, u can always do manual updates found here,

    https://www.wilderssecurity.com/showthread.php?t=12266

    Hope this helps.


    snowbound
     
  3. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    4,018
    Hi,

    In addition to what was posted above, what version of Windows are you running?

    If it's Windows XP, are you trying to update from a Limited User Account or an Administrator account?

    Thanks,

    -Javacool
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.