Update Problem

Discussion in 'NOD32 version 2 Forum' started by Parky, Aug 5, 2007.

Thread Status:
Not open for further replies.
  1. Parky

    Parky Registered Member

    Joined:
    Aug 5, 2007
    Posts:
    2
    Hi everyone. :)

    All of a sudden my Nod32 anti-virus is failing to update automatically. I have tried to update manually but the same message keeps popping up.

    ''Server connection failure''.

    Help would be greatly appreciated, cheers.

    PS. My firewall is definitely NOT blocking it. 100% sure.
     
  2. ASpace

    ASpace Guest

    1. Open Start -> Run -> type cmd (XP)
    Open Start -> Search for command prompt -> make sure to run it as Administrator (Vista)

    type:
    ping u36.eset.com

    If you receive 4 out of 4 successful connection you can reach the servers

    2. Double check if the firewall is not blocking nod32krn.exe


    If steps 1 and 2 do not help ->
    3. Reinstall NOD32 and try again

    1) Download the latest fresh version of NOD32 v 2.7 for your operating system
    Trial version or Full paid version

    2) Open Control Panel-> Add/Remove programs and Uninstall NOD32

    3) Reboot when prompt

    4) After restart , go to C:\Program files and manually delete the folder ESET

    5) Install NOD32 from the file you downloaded in step 1
    Use "Typical" install

    6) Make sure you have stable internet connection and NOD32 (nod32krn.exe) is allowed to go through your firewall.
    Then Update NOD32 !
     
  3. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Hi there, please check the following settings:

    NOD32 Control Centre
    Update
    Setup
    Server is set to its DEFAULT SETTING of "Choose Automatically".

    Click on Advanced and make sure LAN is set for Broadband ADSL/Cable or Dialup is set for Wireless Broadband, Dialup and Satellite connections.

    Check Proxy Server Setup> setup to make sure there isn't a tick in there (99.99% of people do not use a proxy).

    Check that LAN servers connection> Setup is set to System Account (default).

    Beyond this NOD32 will update unless a firewall is blocking the Internet connection for NOD32.

    Cheers :D
     
  4. Parky

    Parky Registered Member

    Joined:
    Aug 5, 2007
    Posts:
    2
    Cheers for the help guys it's fine now. I checked everything you said and it was normal. I then disabled the automatic updates, restarted the computer, enabled the automatic updates again and left it. After 10 minutes it said ''Nod32 has successfully been updated''. :D

    Weird..

    Thanks again for the help, Parky. :)
     
Thread Status:
Not open for further replies.