Update not working?

Discussion in 'ewido anti-spyware forum' started by JohnBurns, Jun 29, 2006.

Thread Status:
Not open for further replies.
  1. JohnBurns

    JohnBurns Registered Member

    Joined:
    Jul 4, 2004
    Posts:
    454
    Location:
    Oklahoma City
    I keep getting message "Error Failed to Connect to Server Update.ewido.net". The update shown for today on ewido site has not automatically updated - nor can I manually update it. Is anyone else experiencing thiso_O??
     
  2. HelpFromFrance

    HelpFromFrance Registered Member

    Joined:
    Jul 6, 2005
    Posts:
    283

    JohnBurns,

    I had that problem early today, but mine has updated several times since then. I just now tried an update and it said that it had connected, but there was no update.

    Sorry I could not help more,
    HelpFromFrance
     
  3. Chubb

    Chubb Registered Member

    Joined:
    Aug 9, 2005
    Posts:
    1,967
    When you get that error, try exiting Ewido (Right-click on the ewido icon on the system tray and choose "Exit"), and then restart Ewido again. This works for me to get the update to work. ;)
     
  4. JohnBurns

    JohnBurns Registered Member

    Joined:
    Jul 4, 2004
    Posts:
    454
    Location:
    Oklahoma City
    Appreciate the suggestion, Chubb, but it doesn't seem to work for me. Thanks anyway.
     
  5. JohnBurns

    JohnBurns Registered Member

    Joined:
    Jul 4, 2004
    Posts:
    454
    Location:
    Oklahoma City
    I have tried everything I can find with no positive results. I also sent technical request for help to Ewido. Hope someone let's me know what the problem is - I have had Ewido for quite some time now and no problems - now it seems the problems have begun. It's shaking my confidence in the program! Updates would seem a critical part of the program. I guess I will just wait and see since I have no other choice!
     
  6. Chubb

    Chubb Registered Member

    Joined:
    Aug 9, 2005
    Posts:
    1,967
    Actually, I have a dual boot system, dual booting Windows XP with Windows 2000 on different partitions, and I have Ewido on both Windows XP and Windows 2000. I keep having the same problem "Error Failed to Connect to Server Update.ewido.net" yesterday in Windows XP. However, I was lucky and the problem gone after exiting and restarting Ewido. After I encountered the error in Windows XP, I boot to Windows 2000 and see if I will get the same, but in Windows 2000, Ewido updated flawlessly with no error.

    So I am just curious, is the problem OS specific, or is it related to the firewall, or something else?
     
  7. JohnBurns

    JohnBurns Registered Member

    Joined:
    Jul 4, 2004
    Posts:
    454
    Location:
    Oklahoma City
    So much for my contact with ewido Support - they answered me with a "stock" reply - about firewall and proxy settings - which have always worked in the past - even when I installed ewido Anti-Spyware 4.0. I am now going to the update download site and phycically downloading signatures one at a time - a real pain. I guess until ewido gets their act together, I will just have to live with this less than acceptable procedure. I doubt seriously if I renew if this persists when my subscription is up.
     
  8. vinzenz.ewido

    vinzenz.ewido former ewido team

    Joined:
    Dec 9, 2005
    Posts:
    425
    Location:
    Brno, Czech Republic
    Hi John,

    What does your error.txt and logfile.txt contain (ewido installation folder)?

    Thanks.

    BR
     
  9. azindik

    azindik Registered Member

    Joined:
    Jun 30, 2006
    Posts:
    1
    I am also having the same problem, the update stopped working on 6/28. Stopping and restarting ewido did not help. The log.txt and error.txt files seem to be binaries, with random characters. (I recently upgraded to version 4).
     
  10. JohnBurns

    JohnBurns Registered Member

    Joined:
    Jul 4, 2004
    Posts:
    454
    Location:
    Oklahoma City
    My error.txt file: Error: failed to connect to server, Value: 0000274C, Position: .\DownloadHttp.cpp, 287

    I think the logfile.txt file may have been because I had not checked "Start with Windows" when I reinstalled 4.0 the last time. It was:

    My logfile.txt:
    application start was blocked because of several instances
     
    Last edited: Jun 30, 2006
  11. Chubb

    Chubb Registered Member

    Joined:
    Aug 9, 2005
    Posts:
    1,967
    Hi Vinzenz,

    I still get the error "Error Failed to Connect to Server Update.ewido.net" today. But I was lucky again :D . After exiting and restarting ewido, I was able to get the update working again.

    Contents of my error.txt

    Error: failed to connect to server, Value: 00002741, Position: .\DownloadHttp.cpp, 287
    Error: failed to connect to server, Value: 00002741, Position: .\DownloadHttp.cpp, 287
    Error: failed to connect to server, Value: 00002741, Position: .\DownloadHttp.cpp, 287
    Error: failed to connect to server, Value: 0000274D, Position: .\DownloadHttp.cpp, 287
    Error: failed to connect to server, Value: 0000274D, Position: .\DownloadHttp.cpp, 287
    Error: failed to connect to server, Value: 0000274D, Position: .\DownloadHttp.cpp, 287
    Error: failed to connect to server, Value: 0000274D, Position: .\DownloadHttp.cpp, 287
    Error: failed to connect to server, Value: 0000274D, Position: .\DownloadHttp.cpp, 287
    Error: failed to connect to server, Value: 0000274D, Position: .\DownloadHttp.cpp, 287
    Error: failed to connect to server, Value: 0000274D, Position: .\DownloadHttp.cpp, 287
    Error: failed to connect to server, Value: 0000274D, Position: .\DownloadHttp.cpp, 287
    Error: failed to connect to server, Value: 0000274D, Position: .\DownloadHttp.cpp, 287
    Error: failed to connect to server, Value: 0000274D, Position: .\DownloadHttp.cpp, 287
    Error: failed to connect to server, Value: 00002741, Position: .\DownloadHttp.cpp, 287
    Error: failed to connect to server, Value: 00002741, Position: .\DownloadHttp.cpp, 287
    Error: failed to connect to server, Value: 00002741, Position: .\DownloadHttp.cpp, 287
    Error: failed to connect to server, Value: 00002741, Position: .\DownloadHttp.cpp, 287
    Error: failed to connect to server, Value: 00002741, Position: .\DownloadHttp.cpp, 287
    Error: failed to connect to server, Value: 00002741, Position: .\DownloadHttp.cpp, 287
    Error: failed to connect to server, Value: 0000274D, Position: .\DownloadHttp.cpp, 287
    Error: failed to connect to server, Value: 0000274D, Position: .\DownloadHttp.cpp, 287
    Error: failed to connect to server, Value: 0000274D, Position: .\DownloadHttp.cpp, 287
    Error: failed to connect to server, Value: 0000274D, Position: .\DownloadHttp.cpp, 287
    Error: failed to connect to server, Value: 0000274D, Position: .\DownloadHttp.cpp, 287
    Error: failed to connect to server, Value: 0000274D, Position: .\DownloadHttp.cpp, 287
    Error: failed to connect to server, Value: 0000274D, Position: .\DownloadHttp.cpp, 287
    Error: failed to connect to server, Value: 0000274D, Position: .\DownloadHttp.cpp, 287
    Error: failed to connect to server, Value: 0000274D, Position: .\DownloadHttp.cpp, 287
    Error: failed to connect to server, Value: 00002741, Position: .\DownloadHttp.cpp, 287
    Error: failed to connect to server, Value: 00002741, Position: .\DownloadHttp.cpp, 287
    Error: failed to connect to server, Value: 00002741, Position: .\DownloadHttp.cpp, 287
    Error: failed to connect to server, Value: 0000274D, Position: .\DownloadHttp.cpp, 287
    Error: failed to connect to server, Value: 0000274D, Position: .\DownloadHttp.cpp, 287
    Error: failed to connect to server, Value: 00002741, Position: .\DownloadHttp.cpp, 287
    Error: failed to connect to server, Value: 00002741, Position: .\DownloadHttp.cpp, 287
    Error: failed to connect to server, Value: 00002741, Position: .\DownloadHttp.cpp, 287
    Error: failed to connect to server, Value: 0000274D, Position: .\DownloadHttp.cpp, 287
    Error: failed to connect to server, Value: 0000274D, Position: .\DownloadHttp.cpp, 287
    Error: failed to connect to server, Value: 0000274D, Position: .\DownloadHttp.cpp, 287
    Error: failed to connect to server, Value: 00002741, Position: .\DownloadHttp.cpp, 287
    Error: failed to connect to server, Value: 00002741, Position: .\DownloadHttp.cpp, 287
    Error: failed to connect to server, Value: 00002741, Position: .\DownloadHttp.cpp, 287
    Error: failed to connect to server, Value: 00002741, Position: .\DownloadHttp.cpp, 287
    Error: failed to connect to server, Value: 00002741, Position: .\DownloadHttp.cpp, 287


    Contents of my logfile.txt

    synchronize database and filecache
    Timer deletion failed, Value: 000003E5
    Timer deletion failed, Value: 000003E5
    Timer deletion failed, Value: 000003E5
    Timer deletion failed, Value: 000003E5
    Timer deletion failed, Value: 000003E5
    Timer deletion failed, Value: 000003E5
    Timer deletion failed, Value: 000003E5
    Timer deletion failed, Value: 000003E5
    Timer deletion failed, Value: 000003E5
    synchronize database and filecache
    Timer deletion failed, Value: 000003E5
    Timer deletion failed, Value: 000003E5
    Timer deletion failed, Value: 000003E5
    Timer deletion failed, Value: 000003E5
    Timer deletion failed, Value: 000003E5
    Timer deletion failed, Value: 000003E5
    Timer deletion failed, Value: 000003E5
    Timer deletion failed, Value: 000003E5
    synchronize database and filecache
    Timer deletion failed, Value: 000003E5
    Timer deletion failed, Value: 000003E5
    synchronize database and filecache
    Timer deletion failed, Value: 000003E5
    Timer deletion failed, Value: 000003E5
    synchronize database and filecache
    Timer deletion failed, Value: 000003E5
    Timer deletion failed, Value: 000003E5
    synchronize database and filecache
    Timer deletion failed, Value: 000003E5
    Timer deletion failed, Value: 000003E5
    synchronize database and filecache
    Timer deletion failed, Value: 000003E5
    Timer deletion failed, Value: 000003E5
    Timer deletion failed, Value: 000003E5
    Timer deletion failed, Value: 000003E5
    Timer deletion failed, Value: 000003E5
    Timer deletion failed, Value: 000003E5
    Timer deletion failed, Value: 000003E5
    Timer deletion failed, Value: 000003E5
    synchronize database and filecache
    Timer deletion failed, Value: 000003E5
    Timer deletion failed, Value: 000003E5
    Timer deletion failed, Value: 000003E5
    Timer deletion failed, Value: 000003E5
    Timer deletion failed, Value: 000003E5
    Timer deletion failed, Value: 000003E5
    Timer deletion failed, Value: 000003E5
    Timer deletion failed, Value: 000003E5
    Timer deletion failed, Value: 000003E5

    Is there anything wrong?
     
  12. JohnBurns

    JohnBurns Registered Member

    Joined:
    Jul 4, 2004
    Posts:
    454
    Location:
    Oklahoma City
    I think there is - actually, my prior error.txt log looked much like yours with the exception of "00002741" or "0000274D" (mine was "0000274C" - which appears to be the drive letter difference)

    And, the prior logfile.txt was the same as yours.

    The difference is, mine won't update even if I exit and restart ewido. Everything else seems to be running okay (except updates - manual, automatic - none will run) I can physically load the signatures from ewido and they appear in the status window (right now it shows 359,041) , but my update category reflects "never" in red, and my license expiration date does not appear nor do the remaining days. I do not have a virus or any malware, per AVG AntiVirus, Windows Defender, A2, Spybot S&D, Lavasoft Adaware, Super Antispyware, and Spyware Blaster. ONLY ewido refuses to cooperate! YES, I think there is something wrong.
     
  13. Chubb

    Chubb Registered Member

    Joined:
    Aug 9, 2005
    Posts:
    1,967
    Yes, there is something wrong, because it only happens in my Windows XP, but not in my Windows 2000, dual boot on the same computer. Most probably not a firewall problem, since exiting and restarting ewido will get the update work again.
     
  14. JohnBurns

    JohnBurns Registered Member

    Joined:
    Jul 4, 2004
    Posts:
    454
    Location:
    Oklahoma City
    One other thing - I guess this is involved with updates, but I have no Help File. When I click on "Help", I get this message: "Error - The help for for your language is not installed. Please run an online update and try again." - since I can't get an update to run, I can't try again - lol. BTW, my language is English and my version is 4.0.0.172 plus.
     
  15. Chubb

    Chubb Registered Member

    Joined:
    Aug 9, 2005
    Posts:
    1,967
    So when did you last update ewido? Pressing on help gives this chm help file.
     

    Attached Files:

    Last edited by a moderator: Jun 30, 2006
  16. JohnBurns

    JohnBurns Registered Member

    Joined:
    Jul 4, 2004
    Posts:
    454
    Location:
    Oklahoma City
    It won't let me update. I just put the signatures in the signature file - but the update in status remains "never" in red.
     
  17. Chubb

    Chubb Registered Member

    Joined:
    Aug 9, 2005
    Posts:
    1,967
    So for how long have you been not able to update?
     
  18. JohnBurns

    JohnBurns Registered Member

    Joined:
    Jul 4, 2004
    Posts:
    454
    Location:
    Oklahoma City
    I haven't been able to update since June 28 - all was fine prior to that. I have uninstalled, re-installed, tried everything I can think of without success.
     
  19. Chubb

    Chubb Registered Member

    Joined:
    Aug 9, 2005
    Posts:
    1,967
    So do you have any other software that can get updates without problems? For example, firewall, antivirus?
     
  20. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    At this moment in time are you able to access the update server via your browser and see the big ewido E ?

    http://Update.ewido.net

    Also....given some of the quirks you have mentioned causes me to ask is this happening with a user logged in with or without Admin priveligies ?
     
  21. Chubb

    Chubb Registered Member

    Joined:
    Aug 9, 2005
    Posts:
    1,967
    Yes, I can see it, the big shining E.
     

    Attached Files:

  22. JohnBurns

    JohnBurns Registered Member

    Joined:
    Jul 4, 2004
    Posts:
    454
    Location:
    Oklahoma City
    Answers to above - No, I can't access update server.
    I am Administrator of pc

    Answer to Chubb - yes, I can update AVG Antivirus and Zone Alarm firewall without any problems.

    But..... strangest thing just happened - automatic update kicked in and updated. But now it won't let me even try a manual update.
     
  23. Chubb

    Chubb Registered Member

    Joined:
    Aug 9, 2005
    Posts:
    1,967
    So did you see the entry "http://Update.ewido.net" in the "Sites" tab of the Privacy menu of ZoneAlarm, with all ticks?
     
  24. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    What do you mean by it won't let you "even try a manual update". What actually happens when you try ?

    Just so there is no confusion....being Administrator of the PC is one thing....does the logged on user this is happening with have Admin privilgies ?
     
  25. JohnBurns

    JohnBurns Registered Member

    Joined:
    Jul 4, 2004
    Posts:
    454
    Location:
    Oklahoma City
    Yes - it is
     
Thread Status:
Not open for further replies.