Update Issue !!!

Discussion in 'ESET Smart Security v3 Beta Forum' started by indtram, Sep 23, 2007.

Thread Status:
Not open for further replies.
  1. indtram

    indtram Registered Member

    Joined:
    Sep 2, 2007
    Posts:
    4
    Hi !!

    I dont think even the Beta 2 version :thumbd: is any stable....

    I am on Windows Xp and everthing was fine till yesterday... I booted the system and tried to Update the Smart Security Beta 2 but.....

    it has started asking me for the user name and password .....

    I had the same problem earlier with Beta 1 and removad it and Upgraded to Beta 2 ....

    but I think it is big problem for me to undergo this lot of stress for protecting my machine.....

    I leave the testing to you all guys and will wait for the Stable Commercial release version.

    Even my earlier repoted Problem :thumbd: of Active Sync Interface with Windows Mobile Phone is still unresolved......

    I think this is not my kind of stuff will go for the tried and tested Scanners only...

    Thanks
     
  2. ASpace

    ASpace Guest

    Hi!

    Were you sleeping these two days ? :D

    ESET released Release Candidate version , beta2 is not the latest version . The RC1 version fixes some things so you can try it.


    1. Download fresh new ESS version from http://www.eset.eu/download/beta
    1. Uninstall your current version from Control Panel -> Add/Remove programs
    2. Reboot the computer when prompted
    3. Delete manually these three folders

    - C:\Documents and Settings\All users\Application data\Eset
    - C:\Documents and Settings\your user\Application data\Eset
    - C:\Documents and Settings\your user\Local Settings\Application data\Eset

    4. Install again ESS RC1 . Use Typical install and keep essbeta for username/password


    Greetings :)
     
  3. indtram

    indtram Registered Member

    Joined:
    Sep 2, 2007
    Posts:
    4
    Done That !!!

    Thanks for the advise....

    I like NOD very much and hope my Active Sync Interface problem is also solved ASAP.


    Regards
     
  4. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,411
    Could you provide more details about the issue please? Does it happen only with ESS installed or with EAV as well?
     
  5. Ven

    Ven Registered Member

    Joined:
    Jun 25, 2007
    Posts:
    8
    Thanks Hitech.

    Maybe this solves my issue with OPERA 9.23
     
  6. rogervernon

    rogervernon Registered Member

    Joined:
    Jul 16, 2006
    Posts:
    289
    I'm updating NOD V3, AV, using my existing user name & password from my paid for V2.
    Works fine!
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.