Update Authentication Issues

Discussion in 'ewido anti-spyware forum' started by GuKea, Aug 10, 2006.

Thread Status:
Not open for further replies.
  1. GuKea

    GuKea Registered Member

    Joined:
    Aug 10, 2006
    Posts:
    3
    Hi.
    I've just downloaded and installed ewido 4.0.0.172 trial. Im trying to perform an update, and the ISA server requires authentication. As you can see from my screenshot, im using the administrator account and im logged on with administrative privileges.

    Here is my logfile.txt:
    application start was blocked because of several instances

    Here is my error.txt:
    Error: Wrong answer: HTTP/1.1 407 Proxy Authentication Required ( The ISA Server requires authorization to fulfill the request. Access to the Web Proxy service is denied. )
    Via: 1.1 JENSEN
    Proxy-Authenticate: Negotiate
    Proxy-Authenticate: Kerberos
    Proxy-Authenticate: NTLM
    Connection: Keep-Alive
    Proxy-Connection: Keep-Alive
    Pragma: no-cache
    Cache-Control: no-cache
    Content-Type: text/html
    Content-Length: 4105
    , Position: .\DownloadHttp.cpp, 625


    This above block is recursive. I added a trace on the ISA server (called JENSEN) and the report stated that no username was being sent so it was defaulting to 'anonymous'.

    I have full access to any port when using the Administrator logon, however it seems that the username is not being sent, or not being picked up.
     

    Attached Files:

  2. vinzenz.ewido

    vinzenz.ewido former ewido team

    Joined:
    Dec 9, 2005
    Posts:
    425
    Location:
    Brno, Czech Republic
    Hi,

    NTLM/Kerberos Authentication is unfortunately not supported.

    Regards,
    Vinzenz
     
  3. GuKea

    GuKea Registered Member

    Joined:
    Aug 10, 2006
    Posts:
    3
    Oh, Ok.
    Is there any way I can manually update the application without having to use the internet update feature? Such as installing a new definition file that I can download from my browser?
     
  4. peter.ewido

    peter.ewido former ewido team

    Joined:
    Nov 10, 2003
    Posts:
    737
    Location:
    Brno, Czech Republic
  5. GuKea

    GuKea Registered Member

    Joined:
    Aug 10, 2006
    Posts:
    3
    Brilliant! I searched for quite some time looking for that but couldn't locate it. Thanks again!

    Guy.
     
  6. Biscuit

    Biscuit Registered Member

    Joined:
    May 26, 2006
    Posts:
    978
    Location:
    Isle of Man
    I am having the same issue. However Ewido is updating fine through 12 computers, but getting the same issue as you are with 3 computers.

    I can't figure it out.
     
Thread Status:
Not open for further replies.