Unlocker 1.6.1?

Discussion in 'other security issues & news' started by berni23, Oct 9, 2006.

Thread Status:
Not open for further replies.
  1. berni23

    berni23 Registered Member

    Joined:
    Oct 9, 2006
    Posts:
    1
    Hi
    I have been away for 2 months and upon arrival i found my computer

    not working. When i power it up it doesn´t load any of the programs

    that were supposed to be loaded on start up and 2 message boxes pop

    up from Unlocker 1.6.1 saying "No locking handle found". I can see

    the icons of the programs on the desktop but without images. Any

    program(uninstal, virus scanner, etc.) i try to start pops up the

    same massage including regedit or the "Add or Remove programs".
    Tried everything with "Safe mode" but it doesn´t change a thing.

    Can anybody please help in this matter as i have some very important

    stuff on there?

    Thank you in advance.
    Bernard
     
  2. Mrkvonic

    Mrkvonic Linux Systems Expert

    Joined:
    May 9, 2005
    Posts:
    9,238
    Hello,
    Did anyone use that machine?
    BTW, a lot can happen in two months. The best thing you can do is probably reinstall from scratch. I would, if a PC that has been (mis)used by someone for 2 months landed on me.
    Mrk
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.