Unlock Code Problem

Discussion in 'ProcessGuard' started by jenna, Nov 1, 2004.

Thread Status:
Not open for further replies.
  1. jenna

    jenna Registered Member

    Joined:
    Sep 1, 2003
    Posts:
    1
    I downloaded and installed PG 3.0.
    I clicker on register and then copied and pasted my new code.
    A small dialog box appears and says invalid code.
    Tried several times including reinstalling but it still isn't accepted.
    Does anyone have tips on what to do.
     
  2. Chris12923

    Chris12923 Registered Member

    Joined:
    May 31, 2004
    Posts:
    1,097
  3. BlueZannetti

    BlueZannetti Administrator

    Joined:
    Oct 19, 2003
    Posts:
    6,590
    I thought I had a similar problem - but it was an extra space at the end of the unlock code that appeared on my cut/paste operation. Make sure you're not ending on a space/CR/etc.. The cursor should appear immediately after that last character (not the next line, as I recall from this AM).

    Blue
     
  4. Jason_DiamondCS

    Jason_DiamondCS Former DCS Moderator

    Joined:
    Nov 11, 2002
    Posts:
    1,046
    Location:
    Perth, Western Australia
    Well actually, the part where you enter the key actually strips off invalid characters outside the unlock code region fine, so I'm not sure if that was the reason it wasn't working for you Blue. For instance I tried my unlock code and added about 100 characters to the end and start of it and it still accepted it. :)

    There is a few people in the database who have changed emails or registered different products under different email addresses and these are the people who will have some issues. However if you contact us we can sort them out immediately.
     
Thread Status:
Not open for further replies.