Unknown application

Discussion in 'LnS French Forum' started by forgetms, Nov 29, 2006.

Thread Status:
Not open for further replies.
  1. forgetms

    forgetms Registered Member

    Joined:
    Aug 2, 2003
    Posts:
    33
    Bonjour,
    j'utilise LnS 2.05p2 depuis un bon moment et je me trouve confronté à un problème pas grave mais énervant.
    J'ai installé la version 12 d'Universalis et chaque fois que je lance ce programme j'ai un message d'alerte de LnS qui me signale une application inconnue qui lance une application que j'ai autorisée à se connecter sur le net (cf image 1).
    LnS ne mémorise jamais cette application Unknown , me demande sans arrêt de l'autoriser et cela apparait un nombre de fois infini dans la liste du filtrage logiciel de LnS.
    J'ai essayé le verrouillage complet de LnS comme indiqué dans un sujet du forum consacré au problème mais alors Universalis ne peut plus se connecter sur Internet et cela perd beaucoup d'intérêt.
    La création de la clé ActivateSoon avec dword=0000001 ne résoud pas le problème non plus.

    Ci joint la liste des processus en mémoire au moment du problème:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\csrss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\Ati2evxx.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\system32\Ati2evxx.exe
    C:\WINDOWS\Explorer.EXE
    C:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe
    C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
    C:\Program Files\Alwil Software\Avast4\ashServ.exe
    C:\WINDOWS\system32\drivers\CDAC11BA.EXE
    C:\WINDOWS\system32\DRIVERS\CDANTSRV.EXE
    C:\Program Files\rnamfler\naofsvc.exe
    C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
    C:\Program Files\Soft4Ever\looknstop\looknstop.exe
    C:\Program Files\Microsoft IntelliType Pro\type32.exe
    C:\Program Files\Microsoft IntelliPoint\point32.exe
    C:\Program Files\rnamfler\naomf.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\wdfmgr.exe
    c:\program files\rnamfler\radprcmp.exe
    C:\Program Files\Canon\CAL\CALMAIN.exe
    C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe
    C:\Program Files\Alwil Software\Avast4\ashWebSv.exe
    C:\WINDOWS\System32\alg.exe
    f:\universalis\Universalis 12\EuV12.exe
    C:\WINDOWS\system32\ntvdm.exe
    f:\UNIVER~1\UNIVER~2\EuV12.QZ_
    f:\UNIVER~1\UNIVER~2\EuV12.W_X
    C:\Program Files\Faber Toys\Faber Toys.exe

    Comment identifier cette Unknown application pour que LnS la mémoriseo_O??
     

    Attached Files:

  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    Il y a 2 problèmes:
    - l'application qui lance EUV12.W_X doit utiliser une extension non standard (c'est à dire différente de EXE, COM, BAT, PIF...)
    - le "Unknown" n'est pas sauvegardé à cause d'un problème de casse (majuscules/minuscules)

    Pour le premier problème, il serait intéressant de connaitre l'application en cause qui utilise cette extension non valide.
    A noter que l'exe qui se connecte n'est pas non plus très standard W_X ce qui n'est pas terrible, ceci dit Look 'n' Stop l'accepte?

    Pour le 2ème problème, ce sera corrigé dans la prochaine version "UNKNOWN" pourra être correctement sauvegardé.
    Eventuellement vous pouvez essayer le driver qui se trouve ici:
    http://looknstop.soft4ever.com/Beta/lnsfw1/
    il corrige le problème de casse. Le fait qu'il soit pour une version chinoise de windows ne devrait normalement pas vous impacter.

    Cordialement,

    Frédéric
     
  3. forgetms

    forgetms Registered Member

    Joined:
    Aug 2, 2003
    Posts:
    33
    Bonjour et merci de votre réponse pertinente comme d'habitude.

    Le nouveau driver proposé ne change rien au problème, le problème persiste.

    J'ai désinstallé la version 12 et je leur ai renvoyé le DVD (avec cette version le problème survenanit au lancement et à tous moments de l'utilisation de l'application), j'ai repris la version 11 pour laquelle le problème ne survient que lorsqu'on lance l'atlas que l'on utilise très peu.
    Je pense qu'Universalis bétonne son programme par craintes du piratage et que l'application qui se lance est difficile à identifier.

    Si vous avez d'autres solutions à proposer, je suis près à les tester.
     
  4. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Oui, désolé je pensais que la modification "Unknown" => "UNKNOWN" était présente dans ce driver mais en fait non :oops:

    J'ai peur qu'il faille attendre la nouvelle version, qui devrait proposer une solution plus complète (ajout manuel d'extensions non habituelles pour ce genre de cas).

    Frédéric
     
  5. bruno2007

    bruno2007 Registered Member

    Joined:
    Apr 8, 2007
    Posts:
    2
    Bonjour,
    Savez vous si maintenant avec la 2.06b2, Universalis 12 marche enfin avec LNS ?
    Merci de votre réponse.
     
  6. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    Avec la version 2.06, l'application "UNKNOWN" est maintenant bien sauvegardée et donc l'alerte ne doit plus apparaître de multiples fois.

    A la base le problème vient d'Universalis 12 qui utilise des extensions de fichier non standards pour des exécutables.
    Si vous connaissez l'extension utilisée par Universalis, il est possible de l'ajouter dans la base des registres.

    Cordialement,

    Frédéric
     
Thread Status:
Not open for further replies.