Unknown Application trying to connect to internet

Discussion in 'LnS English Forum' started by L1mer1ck, Nov 29, 2009.

Thread Status:
Not open for further replies.
  1. L1mer1ck

    L1mer1ck Registered Member

    Joined:
    Mar 8, 2003
    Posts:
    5
    Any one ever see this before. Unknown application tries to connect to internet.

    Application Name / Application icon = ?
    Application Path = <SYSTEM>

    Clicking on "?" brings up the "Ports and IP address selection" dialog box.
    No entries in dialog box.

    Not sure how to handle this one or what exactly this is referring to...

    Using Wireless laptop / Win 7

    Thanks in advance for you thoughts / advise.

    L1m
     
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Yes, this has been reported sometimes.
    Are you using the 2.07 version of Look 'n' Stop ?

    Thanks,

    Frederic
     
  3. L1mer1ck

    L1mer1ck Registered Member

    Joined:
    Mar 8, 2003
    Posts:
    5
    Using LooknStop version 2.06p4 / EnhancedRuleSet.rls

    L1m
     
  4. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    You could try the 2.07 version, maybe this problem have disappeared with this new version.
    Anyway under Win7 it is better to use the 2.07 version (to have Look 'n' Stop registered to the Action Center).

    Do you have this problem very often or it happens just sometimes ?

    Thanks,

    Frederic
     
  5. L1mer1ck

    L1mer1ck Registered Member

    Joined:
    Mar 8, 2003
    Posts:
    5
    Problem seems to have resolved itself after installation of latest L&S version.
     
Thread Status:
Not open for further replies.