Universal Restore question

Discussion in 'Acronis True Image Product Line' started by bvandrasik, Jun 29, 2007.

Thread Status:
Not open for further replies.
  1. bvandrasik

    bvandrasik Registered Member

    Joined:
    Jun 29, 2007
    Posts:
    1
    I am very frustrated after a late night attempting (and failing) to move a copy of SBS 2003 to a new Dell PowerEdge 840 server. Finally convinced myself that the SAS 5/IR RAID controller card in the new machine is bad.

    However, I am also concerned I may have the same problem with Universal Restore as others are having (no prompt to use Universal Restore during the restore wizard). At exactly what point during the restore should I see this prompt - before or after I select the restore target?

    I am also confused about loading drivers for the new RAID controller during the restore. I have the drivers on floppy. I added "A:\" to the driver search path before backup in "Media Options". Will the restore wizard ask for the floppy?

    Thanks,
    Brad
     
  2. silver0066

    silver0066 Registered Member

    Joined:
    Dec 31, 2004
    Posts:
    929
    You should see it after you select the target. As you mentioned, you may not see it because there is a huge bug in the program (build 3887) where it does not come up. Acronis has refused to acknowledge this bug and has refused to fix it. Build 3666 does work however if you can get your hands on it.

    The Acronis boot disk should automatically recognize your Raid controller without you having to insert floppy drivers. If not, you will have to use the BartPE method for Recovery and insert the drivers there. Instructions on how to do this are on the BartPe site or on Mustang's site.
     
Thread Status:
Not open for further replies.