Universal Restore endless loop

Discussion in 'Acronis True Image Product Line' started by B02002, Oct 16, 2006.

Thread Status:
Not open for further replies.
  1. B02002

    B02002 Registered Member

    Joined:
    Oct 16, 2006
    Posts:
    6
    I'm using the latest workstation version (9.1) with Universal Restore to create virtual PC backups of my physical PCs. By and large this appears to have worked pretty well with about an 80% success rate. However the remaining PCs seem to be in some kind of endless loop. They boot successfully into Windows but before the login box appears a message from Universal Restore appears saying that changes have been made which require a reboot. The machine then reboots and goes through the procedure again in an endless cycle. Has anyone else seen this problem and know what I can do about it? I've tried restoring the problem PCs to real hardware as well to see if the issue related to Virtual Server but the problem remains. I'm able to load the virtual PCs virtual disk onto my PC as a read/write drive using VHDMOUNT (a Virtual Server SP1 utility) and it crossed my mind that I could edit the registry of the looping machines to exit the cycle if I knew what Universal Restore was trying to do during the endless loop. Any help gratefully received.

    Regards,

    J.
     
Thread Status:
Not open for further replies.